Menu
Reply
  • 353
  • 4
  • 32
jonandmarkuk
Superfast
439 Views
Message 1 of 5
Flag for a moderator

Sound out of sync - Modern Family

As my AMP isn't HDCP 2.2 compliant I have had to bypass it for the v6 and connected the TV via the optical cable.
Everything works great and the audio is in sync, except for Modern Family on Sky 1.
Generally it's watchable, but last Friday's show 10th Feb was really out of sync (far more than usual).

Is there something different about this show, or the way it's being broadcast which would cause it to be the only one where the audio is so out of sync it's almost unwatchable?
This is after last weeks broadcast (3rd) where it caused v6 boxes to all reboot at the same point in the show (so far not explained)

0 Kudos
Reply
  • 5
  • 0
  • 2
Adamhomer
Tuning in
392 Views
Message 2 of 5
Flag for a moderator

Re: Sound out of sync - Modern Family

How odd, just google this as I thought my new v6 was terribly out of sync, but I'm watching Modern Family as well ! Slightly better thru on demand than my recording. I'm hooked up via sound bar.
0 Kudos
Reply
  • 59
  • 0
  • 3
Jaunty
On our wavelength
386 Views
Message 3 of 5
Flag for a moderator

Re: Sound out of sync - Modern Family

For me it is not watchable recorded, and the most recent one is barely watchable on demand. Live seems ok. It is one of the few things I watch on Sky so I'm not sure if it is a Modern Family thing or a Sky thing. I'm not touching my amp's lip sync as everything else is fine.

0 Kudos
Reply
  • 353
  • 4
  • 32
jonandmarkuk
Superfast
372 Views
Message 4 of 5
Flag for a moderator

Re: Sound out of sync - Modern Family

At least it's not just me.
Like you I refuse to mess on with the lip sync on the amp as everything else plays fine.
First it's recordings able to crash the box, now out of sync audio on the same show?
Makes you think Sky are doing it on purpose! Smiley Wink
0 Kudos
Reply
  • 5
  • 0
  • 1
stuartkerr
Tuning in
173 Views
Message 5 of 5
Flag for a moderator

Re: Sound out of sync - Modern Family

I have the same problem with an LG-OLED55B7V connected to an AMP via optical. Modern Family sync always out for HD recorded episodes (haven’t compared with SD). No issues with any other recordings that I’ve noticed and haven’t compared a live episode yet, but problem is not as severe via on-demand.
As you say, frustrating to have to adjust optical sync just for one programme and then disable again.
0 Kudos
Reply