Menu
Reply
  • 3
  • 0
  • 0
Adwils32
Joining in
2,923 Views
Message 1 of 6
Flag for a moderator

S101 error

Hello I’ve recently moved one of my TiVo boxes in to a new room. I’ve got a error code s101 and it’s stuck on 16% is there anyway that I can resolve this? 

 

Thanks 

0 Kudos
Reply
  • 15.92K
  • 1.66K
  • 3.61K
Very Insightful Person
Very Insightful Person
2,920 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: S101 error

When you say that you have moved the V6 into a new room, I assume that room has a co-ax connection point and you have the V6 connected to it?

V6 needs both a co-ax connection and a connection to your home network Superhub.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 3
  • 0
  • 0
Adwils32
Joining in
2,915 Views
Message 3 of 6
Flag for a moderator

Re: S101 error

Yes it’s connected to the coaxial cable and connected to the internet. 

0 Kudos
Reply
  • 15.92K
  • 1.66K
  • 3.61K
Very Insightful Person
Very Insightful Person
2,911 Views
Message 4 of 6
Flag for a moderator

Re: S101 error

I believe then that this suggests that the V6 is not getting an active signal from the co-ax point you are now using.

When was the co-ax point last used?

I guess you may have to get Virgin Media out to check that the co-ax point is still physically connected to the cable network or that its signal level requires altering.

I presume the V6 works if you put it back where it came from?

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 3
  • 0
  • 0
Adwils32
Joining in
2,907 Views
Message 5 of 6
Flag for a moderator

Re: S101 error

This is a new coaxal point. I have not tried it back in it’s origional place. 

I can watch all my saved shows but not live tv. 

Thanks for your help 

0 Kudos
Reply
  • 15.92K
  • 1.66K
  • 3.61K
Very Insightful Person
Very Insightful Person
2,902 Views
Message 6 of 6
Flag for a moderator

Re: S101 error

Who installed and tested this new co-ax point as it’s beginning to look like the source of your problem?

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply