Menu
Reply
  • 1
  • 0
  • 2
Welsh_Wizard
Just joined
3,021 Views
Message 1 of 23
Flag for a moderator

Poor Sound Output & Low Volume

Smiley Wink Wow after Upgrading from my Older 1Tb Tivo, to the attest 2Tb V6 Tivo, I am extremely Disappointed by this Tivo's Sound Output.

I have a Philips ULTRA HD Smart TV and I have connected the TV's Optical S/PIDF Output to my 5.1 Surround Sound Amplifier.

This was the same 'Set-Up' when I had my Old Tivo Connected and then I had NO SOUND ISSUES whatsoever.

Sadly the same now can't be said with this Latest V6 Tivo.

Here are my issues and if anyone can suggest a remedy, or how to Modify the Sound Output to produce a Higher Volume, then this would be appreciated.

🔴 The Sound Volume Output on the V6 is Extremely LOW and compared with my previous 1Tb Tivo, I am having to 'Crank-Up' the Volume to a Ridiculous Level On the V6 Tivo. The Sound Output on my previous 1Tb Tivo was set to a reasonable Volume Level would be 30, But using this NEW Tivo I'm having to 'Crank-Up' the Volume to 48????? That's Obscene!

🔴 Viewing some Channels, (eg Sky News) as the Broadcast features different stories, the Sound Output has a 'Pregnant Pause' momentarily and as the new Story Starts the Sound takes a second or two to start!. My Amplifier has an LCD Display and as the sound Ceases, the 5 Speaker Icons and Sub Woofer Icon TURNS OFF and as the Sound resumes, so do the Icons that show all 5 Speakers & Sub Woofer Icon reappear? The Upshot is that I miss the first few words each time a new story starts. This is BLOODY ANNOYING, so much so I am having to use 'Sub Titles' to compensate for this Missing Volume?

What have you done to this NEW BOX Virgin, this is Unacceptable!

If anyone has any advice or Remedy Ideas, then I'd appreciate any offer of help with this.Smiley Very Happy

 

 

 

  • 991
  • 45
  • 103
Forum Team
Forum Team
2,977 Views
Message 2 of 23
Flag for a moderator

Re: Poor Sound Output & Low Volume

Hello Welsh_Wizard, 

 

Thanks for popping on here. I'm sorry to hear you are having an issue with the sound on your V6 box.  

 

First of all I would just like to check if this happens without the soundbar. Are you able to connect your V6 directly to your television? 

 

I have also added a link here where you can change the sound settings.

 

Please let us know how you get on

 

 

0 Kudos
Reply
  • 1
  • 0
  • 2
bravozz
Joining in
2,913 Views
Message 3 of 23
Flag for a moderator

Re: Poor Sound Output & Low Volume

A google search has brought me here...I use a Sony Bravia TV and it(Volume) works fine on everything else other than the new V6 box...Youtube is good, Xbox, firestick work fine just like the old TiVO box did ..the normal volume there was around 20,whereas to get the same sound on V6 it is more like 50 ...something definitely is not correct on the V6 and so many people appear to be pointing this out !!

 

  • 3.12K
  • 116
  • 150
Forum Team (Retired) Louise_F
Forum Team (Retired)
2,887 Views
Message 4 of 23
Flag for a moderator

Re: Poor Sound Output & Low Volume

Hi bravozz

 

Welcome to the Community and thank you for posting.

 

I'm sorry to hear you experiencing some issues with the volume level on the V6 box.

 

Have you managed to have a look at the Audio settings on the V6 box and changed them to see if this helps the link for this is (here).

 

 

Please let us know how you get on.

 

Speak soon

 

Louise

 


Forum Team

New around here? Find out more about the Community by checking our "Getting started guide"

0 Kudos
Reply
  • 19
  • 0
  • 7
paulmking
On our wavelength
2,785 Views
Message 5 of 23
Flag for a moderator

Re: Poor Sound Output & Low Volume

I am experiencing the same issue, I've had the V6 for 2 weeks now and volume is in the 50s the old TiVo was in the 20s.

i have tried the audio setting and set to pcm instead of Dolby but it makes no difference.  I have changing between both audio pcm and Dolby and restarting the V6, but no change - grrrrrr.

I have tried different new HDMI cables and tried using different TV HDMI ports 1, 2, 3 etc but no change.

Please advise what can be done or if VM are working to resolve this issue as a Google search on V6 poor sound confirms that there has been an issue since early 2017.

 

Cheers Paul.

  • 228
  • 3
  • 15
Kniloc
Superfast
2,780 Views
Message 6 of 23
Flag for a moderator

Re: Poor Sound Output & Low Volume

This sound issue seems to be a common problem. We have had our new V6 for just a few days, so far impressed with it, other than its lack of volume. We have a JVC tv with a Panasonic surround/dvd box. The volume was normally set to around 35 to 45 on the surround box with the old Tivo but with the V6 its up in the 60's to attain a similar volume. Same result plugging it directly into the tv, we have the volume set much higher than the old box. Messed around with the Dolby settings on the V6 but none seem to make any difference. Not a major hassle, just need to remember to turn down volume when changing to free-view or dvd. 

  • 19
  • 0
  • 7
paulmking
On our wavelength
2,776 Views
Message 7 of 23
Flag for a moderator

Re: Poor Sound Output & Low Volume

Agreed, not a major issue except when changing the TV between xBox or DVD player and the TV speakers are so loud it would wakes my great great grand father.  Will VM replace my TV when its broken?

@ Virgin Media. Need an answer.

  • 12
  • 0
  • 2
Sean_E
On our wavelength
2,734 Views
Message 8 of 23
Flag for a moderator

Re: Poor Sound Output & Low Volume

I'm having the same issue. The sound output of the V6 is very noticeably lower than the tivo using the same settings and equipment.

There's too many of us all saying the same thing for it not to be an issue!

  • 9
  • 0
  • 4
mrob
Tuning in
2,557 Views
Message 9 of 23
Flag for a moderator

Re: Poor Sound Output & Low Volume

Have also had the same problem since old box switched to v6 box. Engineer came yesterday and all equipment correct, but he confirmed it is the quality of sound signal/picture signal transmitted to customers by virgin that is the problem, not my equipment. The sound is not equalised across all channels and adverts often have higher sound to catch your attention. Channels that tend to have poor picture quality often have the poorest sound as well as the signals are too heavily compressed when transmitted - rubbish in = rubbish out. Virgin need to get their act together and sort picture and sound quality out once and for all. Their services are not cheap and I expect top quality for the price paid. Some sound is in dolby digital, some in plain stereo and different content providers to virgin supply different quality signals. Virgin should be insisting on the best quality from these providers before re transmitting to us. Sky channels always have decent sound even just in plain stereo. HD channels normally have the best sound quality, but there are not too many of them.

I have had enough of constantly having to constantly change voulume levels when switching between channels and have now officially lodged a complaint with virgin over this matter and requested a reduction and refund in my monthly charges to compensate for their poor service - I suggest everyone does the same and perhaps they may get it sorted. I have been told that the issue over sound will be resolved in 24hrs by the manager in technical, but I shall not be holding my breath.

The refund and price reduction request has also been passed on and we will see what happens. RING them and complain, the more who do the more likelihood of getting a result for everyone.

  • 1.06K
  • 77
  • 223
Corinneangela
Knows their stuff
2,555 Views
Message 10 of 23
Flag for a moderator

Re: Poor Sound Output & Low Volume

Posting the same answer on numerous threads won't get issues sorted sooner.