Menu
Reply
  • 61
  • 0
  • 19
reaper0374
Dialled in
421 Views
Message 21 of 31
Flag for a moderator

Re: OnDemand and Catchup not working

Not encouraging.....

Odd thing is that it seems to work for some folk. The fellow I work beside upgraded from a TiVo to a V6 just a few weeks before I did, and his works perfectly.
0 Kudos
Reply
  • 39
  • 0
  • 4
greenma
On our wavelength
417 Views
Message 22 of 31
Flag for a moderator

Re: OnDemand and Catchup not working

I agree not good.... its making the 'Q' box look really good..... Smiley Wink

I've been with NTL/Virgin for many years (with a small break till they installed the service where i live now) and I'm now on the brink of going to team blue.

I'd keep the Virgin broadband of course I'm not mad... Smiley Happy

******************************************************
I remember a time before PC's !!! ... I didn't like it but I remember it ....aka I'm getting old Smiley Sad
I do Kinda miss the old Honeywell Mainframes ...not really Smiley Happy
******************************************************
0 Kudos
Reply
  • 39
  • 0
  • 4
greenma
On our wavelength
368 Views
Message 23 of 31
Flag for a moderator

Re: OnDemand and Catchup not working

All sorted now 

V6 box  also started stuttering on every recorded program and image would also flash for a few mins at times ...plus the On-demand issue which never got sorted ... so we've ditched the V6 box for the other teams Q box ... I miss a few things but at least the picture is stable and the ondemand stuff works...

 

******************************************************
I remember a time before PC's !!! ... I didn't like it but I remember it ....aka I'm getting old Smiley Sad
I do Kinda miss the old Honeywell Mainframes ...not really Smiley Happy
******************************************************
0 Kudos
Reply
  • 7
  • 0
  • 1
brucecas
Tuning in
219 Views
Message 24 of 31
Flag for a moderator

Re: OnDemand and Catchup not working

I am having the same issue. Have an asus ac88u and SH3 on modem mode. Everything works fine, except on demand. Did you get it working in the end? Any help welcome, been trawling forums with no success.
0 Kudos
Reply
  • 39
  • 0
  • 4
greenma
On our wavelength
218 Views
Message 25 of 31
Flag for a moderator

Re: OnDemand and Catchup not working

Nope Virgin were unable to fix the issue so we went over to sky Q ... Retaining the virgin broadband ... The Q box works Perfectly with all online services... According to Virgin there was no way to get our V6 box on demand services working ... We had several ' engineers' and they're IT team try with no success..

 

******************************************************
I remember a time before PC's !!! ... I didn't like it but I remember it ....aka I'm getting old Smiley Sad
I do Kinda miss the old Honeywell Mainframes ...not really Smiley Happy
******************************************************
0 Kudos
Reply
  • 31
  • 0
  • 0
jimbojames79
Tuning in
183 Views
Message 26 of 31
Flag for a moderator

Re: OnDemand and Catchup not working

I'm having the same issue. Had 4 or 5 (lost count) engineers round, most of them unhelpful saying its my problem as I chose to put the SH into modem mode. One guy was really helpful tho and rung a bunch of people, but didn't get anywhere. Its really starting to frustrate me now though as I know this used to work. I have a Netgear Orbi btw.

0 Kudos
Reply
  • 5.38K
  • 598
  • 845
jbrennand
Superstar
179 Views
Message 27 of 31
Flag for a moderator

Re: OnDemand and Catchup not working


@jimbojames79 wrote:

I'm having the same issue. Had 4 or 5 (lost count) engineers round, most of them unhelpful saying its my problem as I chose to put the SH into modem mode. One guy was really helpful tho and rung a bunch of people, but didn't get anywhere. Its really starting to frustrate me now though as I know this used to work. I have a Netgear Orbi btw.


This is not a "generic" problem - literally many thousands of people (inc.me) have their V6 wired into their 3d party router with the Hub in modem mode.  If countless engineers can find nothing wrong I would put my ten shillings on it being a problem that has developed in the Orbi.  If you pull the ethernet cable from the V6 and plug it into a laptop - does it connect to the internet?  Try taking it out of the loop, go back to Router mode and try it by cable/wifi then.  Also borrow another 3d party router for an afternoon and put that on in mdem mode,  instead of the Orbi, and see if that works.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 61
  • 0
  • 19
reaper0374
Dialled in
164 Views
Message 28 of 31
Flag for a moderator

Re: OnDemand and Catchup not working

I'm using my Superhub in modem mode, wired to my Asus RT-AC68U. I'm then connecting my V6 to the Asus wirelessly.

I had this issue, and struggled to resolve it. Eventually I did get it fixed though, and have now been happily using my V6 wirelessly for months. It very very occaisionally loses the wifi signal and requires a reboot to pick it up again., but not often at all.

My solution was as per this thread here:

https://community.virginmedia.com/t5/Virgin-TV-V6/New-V6-Box-No-Catch-Up-or-On-Demand/m-p/3606946#M2...

Basically just to repeatedly cycle off/on at the wall, and run through the connectionprocess on the box. May help you, worth a try.

0 Kudos
Reply
  • 31
  • 0
  • 0
jimbojames79
Tuning in
155 Views
Message 29 of 31
Flag for a moderator

Re: OnDemand and Catchup not working

Hey, 

 

Thanks read your solution. Unsurprisingly, I'm deeply sceptical :-) will keep you posted.

0 Kudos
Reply
  • 61
  • 0
  • 19
reaper0374
Dialled in
151 Views
Message 30 of 31
Flag for a moderator

Re: OnDemand and Catchup not working

Fingers crossed it works for you also, I know how frustrating it is.

0 Kudos
Reply