Menu
Reply
Highlighted
  • 2
  • 0
  • 0
hkk
Joining in
22,394 Views
Message 1 of 7
Flag for a moderator

No sound from tv box

Hi,
I've just returned from holiday to find no sound coming from my tv box. I've tried rebooting, new HDMI, different HDMI port on tv but still no sound. I checked my box in my account and it says no issues- can you help? TV has sound from everything else- just the virgin box that has no sound.

Thanks
0 Kudos
Reply
  • 2.16K
  • 316
  • 557
av-115
Problem sorter
22,371 Views
Message 2 of 7
Flag for a moderator

Re: No sound from tv box

Only thing I can suggest, is have a play around in the V6 audio settings. In particular make sure its Dolby Digital setting is set to "Dolby Digital to PCM" though this usually only affects HD channels, it's worth a try.

Other than that, I'd ring faults and see what they say as you've gone some way to diagnosing this yourself.

--------------------------
TV: XL TV + Sky Sports (V6 & V+ HD)
Broadband: VIVID 200
Phone: Talk Unlimited
0 Kudos
Reply
  • 3.3K
  • 205
  • 475
ozsat
Wise owl
27,727 Views
Message 3 of 7
Flag for a moderator
Helpful Answer

Re: No sound from tv box

Had this yesterday - and had to mains reset the tv too to restore sound.

Try rebooting both tv and TiVo at the mains at the same time.

==================================
V6 TiVo (with MRS & UHD/HDR)
VIVID 350 Optical Fibre (350/20mb) in Area 31
SkyQ Silver Bundle (UHD + 2 minis)
0 Kudos
Reply
  • 2
  • 0
  • 0
hkk
Joining in
22,327 Views
Message 4 of 7
Flag for a moderator

Re: No sound from tv box

In a last ditch attempt I reset tv to factory settings while box was off then switched it on and it worked.

I had phoned VM and nothing they suggested worked.

Thanks for your help!
0 Kudos
Reply
  • 11.49K
  • 501
  • 748
Forum Team (Retired) Josh_RW
Forum Team (Retired)
22,295 Views
Message 5 of 7
Flag for a moderator

Re: No sound from tv box

Hi hkk,

 

Welcome to the Community!

 

Really sorry to hear you've had trouble with your TV service but glad to hear it's all sorted now.

 

Pop back to the Community if you need anything else.

 

All the best! Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 19
  • 0
  • 3
narayanbdr
On our wavelength
18,767 Views
Message 6 of 7
Flag for a moderator

Re: No sound from tv box

Got the same issue. Returned from holiday only to find out V6 lost its sound. 

0 Kudos
Reply
  • 9.51K
  • 396
  • 523
Forum Team
Forum Team
18,612 Views
Message 7 of 7
Flag for a moderator

Re: No sound from tv box

Hi narayanbdr,

 

Thanks for posting on the community.

 

If there's no sound then first I would recommend checking all cables are secure at the back of the box and rebooting by the mains.

 

If it's still the same then we may need to arrange for a technician to take a closer look.

 

Speak soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply