Menu
Reply
  • 7
  • 0
  • 1
Graham4074
Tuning in
732 Views
Message 1 of 14
Flag for a moderator

No picture but sound and menus

We had a new box about a month ago. At first it was fine but yesterday no picture, just a black screen, but we have sound, menus bars on each chan, guide, etc. Called the help line, but not much help they seem unaware of this issue despite so many posts on the net about it, surely they should know. All I got was the standard responses, what error message are you seeing (!), have you re-set the box, try unplugging the cables, etc.

I am told engineer will have to visit, but can't be until after Xmas, so no TV over Xmas period, not good! I have tried the various suggestions in this forum, but so far nothing worked. The TV is LG. Can anyone help?

  • 945
  • 79
  • 131
michaeldavis
Well-informed
727 Views
Message 2 of 14
Flag for a moderator

Re: No picture but sound and menus

So have you:
Checked the cables?
Powered everything down and then powered back up (not standby)?
Tried a different HDMI port?
Tried playing a DVD, if you have a player?
If the TV has an aerial attached do you get a picture and sound?
Used the Check service status link?



You can't learn anything from a mistake until you admit that you've made it.
0 Kudos
Reply
  • 7
  • 0
  • 1
Graham4074
Tuning in
699 Views
Message 3 of 14
Flag for a moderator

Re: No picture but sound and menus

I appreciate you getting back to me. Yes, tried all these which I can. No standard TV aerial and only one HDMI port.

0 Kudos
Reply
  • 9.46K
  • 980
  • 1.49K
jbrennand
Alessandro Volta
678 Views
Message 4 of 14
Flag for a moderator

Re: No picture but sound and menus

You dont actually say but are you sure that it isnt just that the TV screen has blown?  Have you got (or can borrow) another TV or a computer monitor that you can hook up to the V6 to test that?


--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 7
  • 0
  • 1
Graham4074
Tuning in
659 Views
Message 5 of 14
Flag for a moderator

Re: No picture but sound and menus

Well, in fact, I took the TV to local repair shop thinking it might be the problem and they said they could find nothing wrong with it. Also I am getting the full Virgin guides up on the screen. I can see and access all the menus but when I select a channel I just get the programme info bar at the bottom and a black screen.msurely this can't be a screen problem?

0 Kudos
Reply
  • 28
  • 1
  • 1
djurornic
On our wavelength
623 Views
Message 6 of 14
Flag for a moderator

Re: No picture but sound and menus

Have you tried this?

Home > Help & Settings > Settings > Video Output > Video Output Format > Test Formats 

I have mine set to auto detect and that works well 99% of the time although when I joined Virgin quite recently playback from Iplayer and Netflix has been a little on the flaky side at times. I had to play with the Video Output settings a few times before it started behaving itself

0 Kudos
Reply
  • 7
  • 0
  • 1
Graham4074
Tuning in
606 Views
Message 7 of 14
Flag for a moderator

Re: No picture but sound and menus

Interesting, thanks. I have now tried that. It is set to 1080. I put on manual and it ran through a few options. All I could see was a purple pattern background with a message box asking me to do thumbs up if I could see an image. Not sure what image I was looking for. Is the purple background with a pattern the image I am looking for?

Anyway, no change. Still got menu screen but no picture on the channels, just sound. I am no expert (obviously!) but I suspect it is some compatibility issue and feel sure that some menu screen somewhere and changing a setting will resolve the issue, but I have tried loads of things and am not sure what I am looking for!

0 Kudos
Reply
  • 10.12K
  • 750
  • 2.12K
Very Insightful Person
Very Insightful Person
599 Views
Message 8 of 14
Flag for a moderator

Re: No picture but sound and menus

how old is the Tv? for the V6 the HDMI ports must be 1.4

 

You could try one of these

https://www.amazon.co.uk/Splitter-Techole-Aluminum-Supports-Projector-Black/dp/B07DW2445X/ref=sr_1_4...

 

it may solve your problem by giving the V6 a 1.4 handshake

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 2
  • 0
  • 0
Simmonds31
Joining in
586 Views
Message 9 of 14
Flag for a moderator

Re: No picture but sound and menus

I have the same issue as from today. I have tried all options I.e resetting box using different leads etc but my all my other equipment is working fine. The V6 box has worked fine for over 2 years with no problems. Sound, menus, dashboard etc all fine just not displaying any picture??

0 Kudos
Reply
  • 7
  • 0
  • 1
Graham4074
Tuning in
567 Views
Message 10 of 14
Flag for a moderator

Re: No picture but sound and menus

Fair point, the TV is not in the flush of youth, but is an LG wide screen. I have to say, it worked perfectly with the old box and also with the new box for a month before this happened. If the engineer says I need a new TV I will ask for my old box back! Virgin suggested the change and certainly there was no suggestion from the engineer that we would need a new TV! In fact he complemented us on having an LG.

Not able to try this new suggestion for a few days, but do really appreciate you getting back to me. Very frustrating! I have to say again, the Virgin help line needs to be more aware of this issue. The number of times I was asked to make sure my cable was in properly and what error message was showing ... Not really good enough. Interesting to hear more and more people are having this issue.

0 Kudos
Reply