Menu
Reply
  • 3
  • 0
  • 0
Audio2019
Joining in
176 Views
Message 1 of 6
Flag for a moderator

No Picture from V6 Box

I have a Samsung Q9 tv if I connect directly to this via HDMI picture & sound ok, if I try and connect via my Samsung NW-N950 soundbar I get no picture just sound, I have tried both HDMI inputs on the soundbar (blue ray player is fine) TV & Soundbar are connected Via HDMI(ARC)

0 Kudos
Reply
  • 2.86K
  • 196
  • 459
Roger_Gooner
Trouble shooter
173 Views
Message 2 of 6
Flag for a moderator

Re: No Picture from V6 Box

What happens if you connect to other TV HDMI inputs? If it still fails, connect the TV to the V6 by HDMI and the soundbar to the V6 by a TOSLINK optical cable.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
  • 3
  • 0
  • 0
Audio2019
Joining in
131 Views
Message 3 of 6
Flag for a moderator

Re: No Picture from V6 Box

Thanks but if I connect that way I will not be able to get Dolby Atmos as Dolby Atmos is only transmitted via an HDMI cable

0 Kudos
Reply
  • 2.86K
  • 196
  • 459
Roger_Gooner
Trouble shooter
111 Views
Message 4 of 6
Flag for a moderator

Re: No Picture from V6 Box

At least my suggestion will get you both audio and video until you find a solution.

Have you tried another set of high-speed HDMI cables?

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
  • 3
  • 0
  • 0
Audio2019
Joining in
88 Views
Message 5 of 6
Flag for a moderator

Re: No Picture from V6 Box

Yes have tried different HDMI cables (I am using Audioquest pearl) I can get picture & audio by connecting it directly to the TV connection box the issue is when I connect through the soundbar as this is the only way that Dolby Atmos is recognised as the TV cannot decode and send to the soundbar, the Dolby Atmos signal needs to be sent to the soundbar directly.

0 Kudos
Reply
Highlighted
  • 2.86K
  • 196
  • 459
Roger_Gooner
Trouble shooter
86 Views
Message 6 of 6
Flag for a moderator

Re: No Picture from V6 Box

I suggest you ask Samsung what the problem may be. It has been known for some of their equipment not to work well with the V6.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply