Menu
Reply
  • 2
  • 0
  • 0
woodcjim
Joining in
251 Views
Message 1 of 3
Flag for a moderator

New V6 Box - S102 Error

Another victim - the guy on the phone seems nice enough but quite clueless. I've said about the post on this forum yet he keeps going on about sending stuff to my box to fix it.

Can someone please sort out my serial number so I can watch TV please!!?!

I am stuck at the 33% downloading channels stuff, then flipping to the S102 error reboot screen.

0 Kudos
Reply
  • 961
  • 54
  • 69
Forum Team
Forum Team
217 Views
Message 2 of 3
Flag for a moderator

Re: New V6 Box - S102 Error

Hi woodcjim, 

 

Welcome to the Community! 

 

I'm sorry to hear that you're getting this error message on your V6 box. 

 

I've located your account using your forum details and can see that an engineer has recently been out to take a look at this for you so i'm hoping this means everything has now been resolved? 

 

Let me know if there is anything further we can help with. 

 

Speak soon 

 

Rebecca 


Forum Team

New around here? Find out more about the Community by checking our "Getting started guide"

0 Kudos
Reply
  • 2
  • 0
  • 0
woodcjim
Joining in
194 Views
Message 3 of 3
Flag for a moderator

Re: New V6 Box - S102 Error

Yes thanks - all sorted. The engineer was great - sorted out my signal with an attenuator - but the initial contact with your call centre was hopeless. Suggest a bit more information for your front line guys to get problems fixed on first contact..

0 Kudos
Reply