Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Oddbunch
Joining in
3,811 Views
Message 1 of 8
Flag for a moderator

Network availability c133 error

I have done everything to get this to work 

I have reset the box 

disconnected all wires and put all back together 

and there is no issues in my area 

so what can be wrong as not worked for about a week 

0 Kudos
Reply
  • 70
  • 1
  • 4
chrisuk1
On our wavelength
3,797 Views
Message 2 of 8
Flag for a moderator
Helpful Answer

Re: Network availability c133 error

Have you tried rebooting your router?

0 Kudos
Reply
  • 2
  • 0
  • 0
FurryLipped
Joining in
3,771 Views
Message 3 of 8
Flag for a moderator

Re: Network availability c133 error

I've spent the last couple of hours trying to resolve a similar C130 error. Eventually I switched the router and V6 box off at the wall for two minutes, switched them back on and reconnected in the settings menu. Seems fine now.

0 Kudos
Reply
  • 2
  • 0
  • 0
Oddbunch
Joining in
3,742 Views
Message 4 of 8
Flag for a moderator

Re: Network availability c133 error

It’s working fine now it come back on it’s self 

0 Kudos
Reply
  • 12
  • 0
  • 0
Nadine87
Joining in
1,254 Views
Message 5 of 8
Flag for a moderator

Re: Network availability c133 error

I cannot get mine to work i have tried everythink

0 Kudos
Reply
  • 9.07K
  • 245
  • 541
Forum Team (Retired) Nat_J
Forum Team (Retired)
1,151 Views
Message 6 of 8
Flag for a moderator

Re: Network availability c133 error

Sorry to hear this Nadine87,

 

I've responded to your separate thread.

 

Speak soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 1
  • 0
  • 0
batsie90
Just joined
711 Views
Message 7 of 8
Flag for a moderator

Re: Network availability c133 error

Mines not working now. 

Tried unplugging everything but nothing seems to work 

0 Kudos
Reply
  • 9.51K
  • 395
  • 522
Forum Team
Forum Team
555 Views
Message 8 of 8
Flag for a moderator

Re: Network availability c133 error

Hi batsie90,

Welcome to the community.

I'd just like to check how things have been since your post?

I have just checked your V6 but it's currently showing offline so I'd just like to confirm if it's switched on at the moment?

Speak soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply