Menu
Reply
Highlighted
  • 32
  • 0
  • 1
Evelyn60
Tuning in
293 Views
Message 1 of 16
Flag for a moderator

Netflix not working on new box

Just upgraded to new  V6 box yesterday.  Cannot get Netflix .  Keep getting a message saying Netflix loading , please wait and try again.  This is since yesterday.  Also my Catch Up is just a blank screen.  Please advise.    Took ages yesterday trying to install box only to discover we had no Wifi in the area ,and eventually once everything was up and running , discovered the above not working .

0 Kudos
Reply
  • 1.79K
  • 180
  • 314
Parrotperson
Super solver
280 Views
Message 2 of 16
Flag for a moderator
Helpful Answer

Re: Netflix not working on new box

Is the box connected to the superhub now? And if so how? Ethernet, powerline adapters or WiFi?

Both catch up and Netflix will need a good WiFi connection to work on your box. So if possible connect to the superhub by Ethernet cable, or if that’s not possible powerline adapters. It will also connect to the superhub by WiFi but this isn’t always the best option depending on where your superhub is in relation to the box. 

0 Kudos
Reply
  • 32
  • 0
  • 1
Evelyn60
Tuning in
272 Views
Message 3 of 16
Flag for a moderator

Re: Netflix not working on new box

Yes, its connected up via Wifi.  My son in law has suggested moving the hub closer to the box and using an ethernet cable so will give that a go.  Its currently about 4 metres away.  Thank you very much for replying its very much appreciated .

0 Kudos
Reply
  • 1.79K
  • 180
  • 314
Parrotperson
Super solver
246 Views
Message 4 of 16
Flag for a moderator

Re: Netflix not working on new box

That should do it. If it doesn’t I’d call in for help or possibly you might need an engineer. 

0 Kudos
Reply
  • 220
  • 7
  • 5
Forum Team
Forum Team
220 Views
Message 5 of 16
Flag for a moderator

Re: Netflix not working on new box

Hi Evelyn60, 

Thanks for posting on the forums. Sorry about the issues with Netflix and Catch Up.

Please let us know how things go with connecting with an Ethernet cable!

We're here to help. 

Many thanks,

Dan_M
Forum Team
0 Kudos
Reply
  • 32
  • 0
  • 1
Evelyn60
Tuning in
198 Views
Message 6 of 16
Flag for a moderator

Re: Netflix not working on new box

Thank you , still nothing working .  Can't get On demand, catch up or Netflix.  Son in law spent over two hours trying to help me sort it.  Can you please advise.  It's very frustrating as we subscribe to Netflix but can't watch it .

0 Kudos
Reply
  • 17
  • 0
  • 1
andydf
Tuning in
168 Views
Message 7 of 16
Flag for a moderator

Re: Netflix not working on new box

Same issue here, connected via wifi with the hub about 5' in direct line with the V6 box, but get an error code A01 with Netflix and on demand movies won't load anything. 

 

Should've kept my tivo box, at least it worked.

0 Kudos
Reply
  • 234
  • 28
  • 54
jbrennand
Superfast
144 Views
Message 8 of 16
Flag for a moderator

Re: Netflix not working on new box

Does it work on channel 204 ?
If not and the internet is fine then this was the solution that worked for me - and others have reported it fixed it for them too.
https://community.virginmedia.com/t5/Virgin-TV-V6/Netflix-not-working-with-v6/m-p/3600595#M24353
0 Kudos
Reply
  • 234
  • 28
  • 54
jbrennand
Superfast
142 Views
Message 9 of 16
Flag for a moderator

Re: Netflix not working on new box

It probably means that the V6 connection to the internet is poor. See what it says in the Home.hep & settings>network>status page. You need a "good>50%" connection to your network status to stand a chance.
Also re. netflix oes it work on channel 204 ?
If not and when the internet is fine/connected then this was the solution that worked for me - and others have reported it fixed it for them too.
https://community.virginmedia.com/t5/Virgin-TV-V6/Netflix-not-working-with-v6/m-p/3600595#M24353
Worth a try
0 Kudos
Reply
  • 32
  • 0
  • 1
Evelyn60
Tuning in
136 Views
Message 10 of 16
Flag for a moderator

Re: Netflix not working on new box

Thank you.  I have 100% connection.  I am not very techy minded and have found some of the instructions bit difficult to follow but I will keep going !  Thank you again for taking the time to reply.  

0 Kudos
Reply