Menu
Reply
  • 7
  • 0
  • 0
djcrossie
Joining in
440 Views
Message 1 of 7
Flag for a moderator

Multitude of issues after new install

So moved house and had a new installation at the start of Feb.  All worked great for a week or so and now seems to be falling apart. 

The Wi-Fi keeps dropping when connected using a mobile.  Wifi looks connected but no internet.  (Works fine on laptop).  

BBC iPlayer has a blank screen. Sound but no picture.  Tried resetting the V6 box and iPlayer itself but no joy.

The sound between HD and SD channels is appalling.  Have to keep making sure the sound is low so I don't get deafened every time we flick to a HD channel.

I'm guessing this is all because of these new fabulous V6 boxes because we never had these issues with the old box.

Oh and talking of the old boxes that's now stopped working and is intermittently pixelated and generally knackered.  

I'm so frustrated.  I've been a Virgin customer for ten years and this new technology is the worst I've experienced.  The router seems better in terms of signal strength but that's not hard as the old ones were abysmal.

Anyone got similar issues or have any advice?

0 Kudos
Reply
  • 8.6K
  • 882
  • 1.33K
jbrennand
Alessandro Volta
433 Views
Message 2 of 7
Flag for a moderator

Re: Multitude of issues after new install

How is your Hub3 connected to the V6 wifi or ethernet cable? What mobile do you have? There are dozens of posts about Samsung phones and Hub3 wifi issues going on in the network & wifi forum - check them out.
Re pixellation - try a new HDMI cable first.
For the sound issue see this
https://community.virginmedia.com/t5/Virgin-TV-V6/Sound-issues-not-a-V6-issue/td-p/3954694

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 4.44K
  • 298
  • 742
Roger_Gooner
Community elder
426 Views
Message 3 of 7
Flag for a moderator

Re: Multitude of issues after new install

I suspect a signal issue. Can you post some stats. Go to 192.168.0.1, do not log in, click on the link "Check Router Status".
Copy and paste the Downstream, Upstream and Network Logs. Mask any public IP or MAC addresses.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
  • 7
  • 0
  • 0
djcrossie
Joining in
419 Views
Message 4 of 7
Flag for a moderator

Re: Multitude of issues after new install

Thanks for the quick reply.  

V6 is connected via ethernet so shouldn't have any issues with the connectivity.  

My phone is a Samsung phone and have found numerous other posts but non that solve the issue.  I had initially stated that laptop connections where ok but working from home today the wi fi has dropped on my laptop three times throughout the day.  

As for the pixelation I have tried three other HDMI cables, checked the actual fibre connection and nothing has resolved it.

The sound issue is now fixed thanks to that link you supplied.  I searched and searched and did not find that before so thanks.  

0 Kudos
Reply
  • 7
  • 0
  • 0
djcrossie
Joining in
415 Views
Message 5 of 7
Flag for a moderator

Re: Multitude of issues after new install

As requested posted below

Thanks

Network Logs

10/03/2019 10:45:12ErrorDHCP RENEW sent - No response for IPv4;CM-
11/03/2019 05:41:14criticalNo Ranging Response received - T3 time-out;CM-
11/03/2019 09:42:13ErrorDHCP RENEW sent - No response for IPv4;CM-
11/03/2019 16:24:33criticalNo Ranging Response received - T3 time-out;CM
11/03/2019 16:52:34ErrorDHCP RENEW sent - No response for IPv4;CM-
11/03/2019 17:21:20ErrorDHCP REBIND WARNING - Field invalid in response;CM-
11/03/2019 17:21:20noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsl10016u+voc-b.cm modified;CM-
14/03/2019 10:07:38Warning!RCS Partial Service;CM-
14/03/2019 10:07:38criticalSYNC Timing Synchronization failure - Loss of Sync;CM-
14/03/2019 10:07:38Warning!RCS Partial Service;CM-
14/03/2019 10:07:39criticalSYNC Timing Synchronization failure - Loss of Sync;
14/03/2019 10:07:43Warning!Lost MDD Timeout;CM-
14/03/2019 10:08:9criticalNo Ranging Response received - T3 time-out;CM-
14/03/2019 10:08:10Warning!RCS Partial Service;CM-
14/03/2019 10:08:30criticalNo Ranging Response received - T3 time-out;CM-
14/03/2019 20:25:39ErrorDHCP RENEW sent - No response for IPv4;CM-
14/03/2019 21:11:46criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/03/2019 06:39:54ErrorDHCP RENEW sent - No response for IPv4;CM
15/03/2019 07:55:5criticalNo Ranging Response received - T3 time-out;CM
15/03/2019 11:47:1Error

DHCP RENEW sent - No response for IPv4;CM

 

Upstream

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1394000004.625512064 qam10
2258000174.575512016 qam12
3326000004.575512064 qam11
4462000004.625512064 qam9

 

Downstream 

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1299000000338256 qam21
21390000003.738256 qam1
31470000003.938256 qam2
41550000003.238256 qam3
5163000000338256 qam4
6171000000338256 qam5
71790000002.738256 qam6
81870000002.738256 qam7
91950000002.738256 qam8
102030000002.738256 qam9
112110000002.538256 qam10
122190000002.538256 qam11
132270000002.538256 qam12
142350000002.438256 qam13
152430000002.438256 qam14
162510000002.538256 qam15
172590000002.438256 qam16
182670000002.538256 qam17
192750000002.438256 qam18
202830000002.538256 qam19
212910000002.538256 qam20
22307000000338256 qam22
23315000000338256 qam23
243230000002.938256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.610374829
2Locked38.95562661
3Locked38.65332569
4Locked38.94492535
5Locked38.63972788
6Locked38.63972870
7Locked38.93923000
8Locked38.98902973
9Locked38.98463324
10Locked38.98143291
11Locked38.68586996
12Locked38.97736816
13Locked38.98075754
14Locked38.98555424
15Locked38.98945577
16Locked38.69085401
17Locked38.99415358
18Locked38.99355370
19Locked38.99685330
20Locked38.910435138
21Locked38.99945122
22Locked38.910174935
23Locked38.610885078
24Locked38.6104013649
0 Kudos
Reply
  • 4.44K
  • 298
  • 742
Roger_Gooner
Community elder
400 Views
Message 6 of 7
Flag for a moderator

Re: Multitude of issues after new install

Your SYNC and RCS messsages are a cause for concern. VM needs to resolve your problem.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
  • 2.19K
  • 81
  • 152
Forum Team
Forum Team
359 Views
Message 7 of 7
Flag for a moderator

Re: Multitude of issues after new install

Hi djcrossie,

 

Sorry to hear of these service issues. It does look like further investigation is needed regarding this, which needs account access.

 

I'll now send you a quick PM so I can get some details;

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply