Menu
Reply
  • 31
  • 0
  • 0
davidc123
Joining in
1,390 Views
Message 1 of 8
Flag for a moderator

Error s102, unable to acquire channel info

Hi

I just installed my new v6 box but it's failing when it tries to fetch the channel list. It stays at 33% for about 5 mins then gives the s102 error, unable to acquire channel information.

I've read it relates to incorrect serial numbers so i called tech support who confirmed that wasn't the case and arranged for an engineer visit in 10 days time.

So I'm wondering whether anyone on here has any idea what the problem could be or how to fix it? I know the support here is generally better than the phone lines.

Thanks
David
0 Kudos
Reply
  • 8.35K
  • 350
  • 466
Forum Team
Forum Team
1,306 Views
Message 2 of 8
Flag for a moderator

Re: Error s102, unable to acquire channel info

Hi davidc123,

 

Thanks for taking the time to post.

 

I have added a link here which should help get you set up with TV Anywhere.

 

Please let me know how you get on.

 

 

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 31
  • 0
  • 0
davidc123
Joining in
1,300 Views
Message 3 of 8
Flag for a moderator

Re: Error s102, unable to acquire channel info

Thanks but I'm not sure what the relevance is? Are you saying i use tv anywhere until my v6 box is fixed?
0 Kudos
Reply
  • 10.58K
  • 470
  • 723
Forum Team
Forum Team
1,264 Views
Message 4 of 8
Flag for a moderator

Re: Error s102, unable to acquire channel info

Hi davidc123,

 

Sorry about that, it looks like that response was meant to be posted in another thread!

 

I've located your account and I can see you've cancelled the technician. Is everything working okay now?

 

Speak soon

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 31
  • 0
  • 0
davidc123
Joining in
1,261 Views
Message 5 of 8
Flag for a moderator

Re: Error s102, unable to acquire channel info

Yes the engineer was booked and my old tivo box was reactivated, then i reactivated the v6 yesterday morning in preparation for the engineer and somewhat unsurprisingly everything was working fine so cancelled

Thanks
0 Kudos
Reply
  • 24.08K
  • 922
  • 1.76K
Forum Team
Forum Team
1,220 Views
Message 6 of 8
Flag for a moderator

Re: Error s102, unable to acquire channel info

Hi davidc123, 

 

Thanks for coming back to us on this and keeping us updated. 


We're really glad things are resolved. 

 

If you have any further issues, come back and let us know.

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 1
  • 0
  • 0
Chrispvfc
Joining in
373 Views
Message 7 of 8
Flag for a moderator

Re: Error s102, unable to acquire channel info

Having the same error code pop up, 33% then tells me unable to acquire channel info... husband at work who’s account holder so can’t ring till tonight when he’s home. It’s reasons like this people don’t like the idea of upgrading, and having to wait over a week for an engineer, stupid considering you guys know your sending it out on a certain date so should generally change settings.. all cables and wires are in place I’ve even reset the hub... 

0 Kudos
Reply
  • 8.35K
  • 350
  • 466
Forum Team
Forum Team
342 Views
Message 8 of 8
Flag for a moderator

Re: Error s102, unable to acquire channel info

Hi Chrispvfc,

 

Thanks for posting and I'm sorry to learn about what's happened.

 

I'd just like to check how things have been since your post?

 

I have checked your V6 box but it's not giving me any information so please get back to me if you're still experiencing a problem.

 

Thanks

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply