Menu
Reply
jimmymerlin
  • 31
  • 0
  • 2
On our wavelength
809 Views
Message 1 of 21
Flag for a moderator

Error code V69 showing up on TV

My virgin router is in my lounge along with a V6 box and my other TV is in the conservatory also with a V6 box. I had a very old cat 5 ethernet cable connecting the router to the V6 box in the conservatory, but was getting lots of strange messages and the picture would often break up when i was trying to watch programs stored on the lounge V6 box, in the conservatory. So I changed every single ethernet cable i had to a Cat 8 good quality cable. However , last night whilst trying to watch programs stored on the lounge box, in the conservatory, I had a  message saying NETWORK TOO SLOW .... IF YOU ARE USING A WIRELESS NETWORK YOU MAY WANT TO SWITCH TO USING AN ETHERNET CABLE V69. The conservatory TV is not connected wirelessly as i use the ethernet cable, so , is the problem with me, or is it that the Virgin Network is too slow ????? I hope you can follow the problem i have tried to describe. Thanks. Jimmy 

0 Kudos
Reply
newapollo
  • 12.01K
  • 1.61K
  • 3.65K
Very Insightful Person
Very Insightful Person
802 Views
Message 2 of 21
Flag for a moderator

Re: Error code V69 showing up on TV

Hi Jimmy,

Have you rechecked all your connections and rebooted as per https://www.virginmedia.com/help/virgin-tv-error-codes/v69  ?

 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
0 Kudos
Reply
japitts
  • 18.2K
  • 2.36K
  • 4.17K
Very Insightful Person
Very Insightful Person
799 Views
Message 3 of 21
Flag for a moderator

Re: Error code V69 showing up on TV

You've not mentioned problems with live TV on either box, so the incoming Virgin feed is likely ok.

Can you use OnDemand services from either box ok? It's the same V6 <--> Hub connection being used for both, albeit with the onward internet connection being added for good measure.

In the same vein, can you follow Home > Help & Settings > Help > TV Care > TV Speed Test, and make sure that both boxes report the connection as being suitable.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
jimmymerlin
  • 31
  • 0
  • 2
On our wavelength
779 Views
Message 4 of 21
Flag for a moderator

Re: Error code V69 showing up on TV

Hi. Thanks for the reply................ but I could not quite follow  the procedure !!!!

I got to the stage TV CARE , but my next screen only shows the following messages:- reset my pin, check for missing channels, what is tv care, resetting your pin and missing channels. There was no link to test the speed that i could find ??? Any further advice please ?????

Extra info:- all the tv channels show on both TV's and i can watch catch up on both TV's........... the problem only seems to occur when i use the V6 box in the conservatory and ask it to watch programs recorded on the V6 box in the lounge.

Only very occasionally will things like Prime or BBC i player fail to open/run, but usually when i try again it works. Thanks Jimmy

0 Kudos
Reply
jimmymerlin
  • 31
  • 0
  • 2
On our wavelength
776 Views
Message 5 of 21
Flag for a moderator

Re: Error code V69 showing up on TV

Hi. Thanks for the reply. Yes, i have rebooted everything on numerous occasions and checked all connections securely in place....... and renewed all of the "free" ethernet cables virgin supplied me with for brand new Cat 8 good quality ethernet cables . Cheers Jimmy 

0 Kudos
Reply
japitts
  • 18.2K
  • 2.36K
  • 4.17K
Very Insightful Person
Very Insightful Person
773 Views
Message 6 of 21
Flag for a moderator

Re: Error code V69 showing up on TV

My mistake 're the TV Speed test, that'll teach me to quote from memory!

It's Help & Settings > Help > TV Speed test. 2 tiles along the top from TV Care.

Regardless, if VOD works then that's the point proven. Can you stream between boxes in the reverse direction?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
newapollo
  • 12.01K
  • 1.61K
  • 3.65K
Very Insightful Person
Very Insightful Person
755 Views
Message 7 of 21
Flag for a moderator

Re: Error code V69 showing up on TV

Hi again Jimmy,

Try rebooting the hub, and in the time it takes to complete the full start up process also reboot both of your V6 boxes to remake the connection between the hub and the V6's. The 2* V6 boxes should then see each other again

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
0 Kudos
Reply
jimmymerlin
  • 31
  • 0
  • 2
On our wavelength
754 Views
Message 8 of 21
Flag for a moderator

Re: Error code V69 showing up on TV

Hi. I played around  bit and found the speed test !!!!

The lounge TV gave me a Green thumbs up saying everything was ok, but the conservatory TV said " Should be ok , but its a little slow" and showed an orange thumbs up.

I haven't given this a really good test, but I just tried to watch TV progs stored on the conservatory V6 box, in the lounge and there was not a problem, but i have only been watching for a few minutes.

The problem seems to be when i want to watch progs on the lounge box in the conservatory, which might tie in with the message i am getting that says " should be ok, but a little slow"

Any ideas please???

I have moved the router and made sure that its not near to other elect equipment and its about a metre or so away from the tv.

Thanks Jimmy 

0 Kudos
Reply
japitts
  • 18.2K
  • 2.36K
  • 4.17K
Very Insightful Person
Very Insightful Person
749 Views
Message 9 of 21
Flag for a moderator

Re: Error code V69 showing up on TV

Just to clarify, both boxes are Ethernet connected? If so... try swapping the cables around between the 2 boxes. Also alternate the Ethernet ports on your hub. See if the issue follows either of those.

If not - then go for a reboot of both boxes in-turn. I'm not convinced the router necessarily needs it (unless you're having problems with other devices) but it can't hurt.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
jimmymerlin
  • 31
  • 0
  • 2
On our wavelength
740 Views
Message 10 of 21
Flag for a moderator

Re: Error code V69 showing up on TV

Ive changed the connections around at the back of the router for the ethernet cables and it has not made any difference. When i changed the old cat 5 cable for a new cat 8 cable, it involved taking skirting boards off, drilling holes through walls, refitting skirting board, filling and painting it, so i am not able to swap the ends of the main ethernet cable around as it is now permanently fixed into my wall/ skirting board and evrything has been repainted ! But as it was  brand spanking new cable, it would surprise me if swapping the ends around would make a difference.

But, my life will be hell , if i tell my wife I'm gonna strip it all down again to swap the cable around !!!!!!!!!!!!

0 Kudos
Reply