Menu
Reply
Highlighted
  • 2
  • 0
  • 0
tyronep
Joining in
3,108 Views
Message 81 of 97
Flag for a moderator

Re: Error c119

Echo the prior comment. 

I had the c119 issue which was resolved by a call to Virginia media support who identified my centralised settings at Virginmedia were sending to the channel used by my prior box.

Resolved by

1. switching off the Tivo v6 box,

2. Virgin media Suport sending a new signal to my box (assume to change my central account to the new channel the new box was listening to).

3. Repeatling the install steps: No C119 error this time.

0 Kudos
Reply
  • 22
  • 1
  • 4
clayts450
On our wavelength
2,604 Views
Message 82 of 97
Flag for a moderator

Re: Error c119

Exactly the same here too - switch off, wrong occurrence noted by agent, sent new signal, stayed on line until verification passed - 10 minutes to sort

0 Kudos
Reply
  • 1
  • 0
  • 0
CharlesG
Just joined
2,020 Views
Message 83 of 97
Flag for a moderator

Re: Error c119

Same here the the infamous VM C119 error, it looks like VM just want to send their engineers out for a visit to keep them busy without actually analysing the root cause from their end. I am an engineer myself and offered to help their service team with any troubleshooting from my end which would have actually saved both time and their costs. The customer services manager at VM said that by sending an engineer out they helping us save time, which is absolutely ridiculous. He also said that only the VM engineers know how to reactivate the service from the customer end. Now I have to waste more time on the 22nd waiting at home for an engineer to turn up, while a proper root cause analysis of the issue rather than visits from engineers would save us a lot of time.

I also asked the VM manager whether it takes 24 hours for the service to be activated since the service is actually provided by a US based company Tivo, initially he said yes but he was very vague when I asked him a second time. It seems that there is no proper communications amongst the VM teams, their different services and third party service providers.

0 Kudos
Reply
  • 43
  • 0
  • 5
nigeldodd
On our wavelength
1,789 Views
Message 84 of 97
Flag for a moderator

Re: Error c119

Time has moved on. Virgin now offer the V6 upgrade free. Box arrived today. I ran a 10m Ethernet cable directly from the V6 to the Hub 3. Error C119. Multiple reboots of box and hub and calls to Virgin. 

What I find frustrating about Virgin is all the superficial fluff, all the slang terminology to attempt to seduce the customer, the automated near orgasmic telephone person but the utter rubbish service when it comes to getting the technology to work or even a lucid explanation of why it doesn't.

I'm waiting to hear back from the engineer who said he'd call back in 15 minutes. That was long ago.

Presumably my old Tivo  box won't work any more now they have sent "the code". 

Thankfully I can watch catchup on chromecast tonight if nothing else works.

0 Kudos
Reply
  • 9.22K
  • 380
  • 638
Forum Team
Forum Team
1,690 Views
Message 85 of 97
Flag for a moderator

Re: Error c119

Hi nigeldodd,

Thanks for coming by and I'm sorry to hear that the new box wasn't working after installation.  I can see that you have contacted us since you posted and I hope all is working ok now for you.

Should you need anything else please give us a shout.

Collette.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 13
  • 0
  • 0
lmhowe50
Joining in
1,445 Views
Message 86 of 97
Flag for a moderator

Re: Error c119

I got my new V6 box today, setting it up myself took awhile. Got internet up + working fine, but not the V6 box It went through the 1st stages fine but I could not verify Get c119 error code. I phoned support ,was on phone to lady for over 40 minutes, switching box on + off, unplugging cables, trying to tighten cables, still the error code. The lady said was going to talk to someone, we where both frustrated I think, never came back so I am without a V6 box, I do have a roku so I am able to stream TV but I think I need an engineer the coaxial cable feels broken at the very end. I upgraded because my picture was breaking up a lot + virgin kept having to send a signal.

0 Kudos
Reply
  • 961
  • 54
  • 67
Forum Team (Retired) Rebecca_G
Forum Team (Retired)
1,374 Views
Message 87 of 97
Flag for a moderator

Re: Error c119

Hi lmhowe50, 

 

Thanks for posting. I'm sorry to hear that you are getting this error message. 

 

I've taken a look at your account and can see that an engineer has been to check things out for you recently. I hope this means that everything is now resolved for you? Let me know if there is anything I can help further with. 

 

Take care 

 

Rebecca 

 


Forum Team

New around here? Find out more about the Community by checking our "Getting started guide"

0 Kudos
Reply
  • 13
  • 0
  • 0
lmhowe50
Joining in
1,371 Views
Message 88 of 97
Flag for a moderator

Re: Error c119

Thank you It was the cable + I now have box up + running including Netflix
0 Kudos
Reply
  • 961
  • 54
  • 67
Forum Team (Retired) Rebecca_G
Forum Team (Retired)
1,368 Views
Message 89 of 97
Flag for a moderator

Re: Error c119

Thanks for getting back to us lmhowe50, 

 

That's great to hear! I'm glad everything is now up and running for you. If you need any further help with anything, you know where we are. 

 

Rebecca 


Forum Team

New around here? Find out more about the Community by checking our "Getting started guide"

0 Kudos
Reply
  • 1
  • 0
  • 0
hooder
Settling in
833 Views
Message 90 of 97
Flag for a moderator

Re: Error c119

I've got exactly the same problem C119 - network error. What do I do?
0 Kudos
Reply