Menu
Reply
  • 30
  • 0
  • 2
stewarty61
Tuning in
414 Views
Message 1 of 23
Flag for a moderator

Cant play shows from living V6 to New bedroom V6

Just had a new V6 box installed upstairs when I try to play recordings from living room I get a message saying that you cannot play shows from living room TIvo box because it isn't in your Virgin Media Account.(106)

To combine your TiVo boxes into one account, call us on 150 or on 03454541111.

Has anybody else had this problem 

0 Kudos
Reply
  • 15.49K
  • 1.61K
  • 3.45K
Superuser
Superuser
411 Views
Message 2 of 23
Flag for a moderator

Re: Cant play shows from living TiVO to bedroom

Was the V6 a replacement for the TiVo or an additional box?

Is the TiVo showing a 7400 error?

0 Kudos
Reply
  • 30
  • 0
  • 2
stewarty61
Tuning in
404 Views
Message 3 of 23
Flag for a moderator

Re: Cant play shows from living TiVO to bedroom

Hi it was a replacement for a old V+ box that had been acting up.

there is no 7400 error code,
The only code is (V106)
It is 2 V6 boxes connected to my wifi

0 Kudos
Reply
  • 15.49K
  • 1.61K
  • 3.45K
Superuser
Superuser
387 Views
Message 4 of 23
Flag for a moderator

Re: Cant play shows from living TiVO to bedroom

So, you have two V6s. Each V6 is working correctly on its own and the only issue you have is using MultiRoom Streaming (MRS) which allows you to watch recordings from one V6 on the TV connected to the other box?

The message would seem to suggest that the new V6 is not correctly registered on your account but I wouldn’t expect it to work normally if that were the case.

Can you please confirm that each V6 works independently on its own and advise how each is connected to your Superhub and which Superhub you have?

0 Kudos
Reply
  • 30
  • 0
  • 2
stewarty61
Tuning in
374 Views
Message 5 of 23
Flag for a moderator

Re: Cant play shows from living TiVO to bedroom

Both boxes are working independently

they are both connected to my superhub by Wifi

It is a Superhub 3.0
0 Kudos
Reply
  • 15.49K
  • 1.61K
  • 3.45K
Superuser
Superuser
368 Views
Message 6 of 23
Flag for a moderator

Re: Cant play shows from living TiVO to bedroom

Two boxes on WiFi is the most likely to cause issues with MRS but I’m not sure that is the source of your issue. It would be useful anyway to see how good or poor each WiFi connection is.

Can you navigate as follows on each V6:

Home > Help & Settings > Settings > Network > View Network Status >

and report for each box:

Link Status

Signal strength

Connection Speed

Can you please also identify the Media Access Key for each box and simply advise if they are the same or different. Do not report the actual value(s).

You can get the MAK by navigating:

Home > Help & Settings > System Info > Media Access Key > 

  • 30
  • 0
  • 2
stewarty61
Tuning in
356 Views
Message 7 of 23
Flag for a moderator

Re: Cant play shows from living TiVO to bedroom

Home > Help & Settings > Settings > Network > View Network Status >

and report for each box:

Living Room

Link Status Connected (5GHz)

Signal strength 22%

Connection Speed 585 Mbps

Bedroom

Link Status Connected (5GHz)

Signal strength 100%

Connection Speed 1300

Can you please also identify the Media Access Key for each box and simply advise if they are the same or different. Do not report the actual value(s).

You can get the MAK by navigating:

Home > Help & Settings > System Info > Media Access Key >

Bedroom  saying key is Temporarily not available 

0 Kudos
Reply
  • 15.49K
  • 1.61K
  • 3.45K
Superuser
Superuser
350 Views
Message 8 of 23
Flag for a moderator
Helpful Answer

Re: Cant play shows from living TiVO to bedroom

Ahh.

Try a network connection on the bedroom V6 to see if it picks up a MAK (and the problem resolves).

Home > Help & Settings > Settings > Network > Connect to the Virgin Media Service now >

Failing that, I’ve exhausted what I have to offer and you’ll have to wait here until Virgin Media respond or run the gauntlet of the phone system.

  • 7.31K
  • 761
  • 1.14K
jbrennand
Legend
349 Views
Message 9 of 23
Flag for a moderator

Re: Cant play shows from living TiVO to bedroom


@stewarty61 wrote:

Living Room

Link Status Connected (5GHz)

Signal strength 22%

Connection Speed 585 Mbps

Bedroom

Link Status Connected (5GHz)

Signal strength 100%

Connection Speed 1300


Looks like the living room one is the main problem.  I have 2 V6's on wifi and when their signal strength fell below 50% they started buffering and dropping out.  So I improved both of their 5GHz signal strengths to 95%+ and not had any problems since.  You could try that or better still use a wired connection or powerline adapters (if you can) for both.


--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 15.49K
  • 1.61K
  • 3.45K
Superuser
Superuser
342 Views
Message 10 of 23
Flag for a moderator

Re: Cant play shows from living TiVO to bedroom

That’s good advice for when the current issue is resolved. The current issue, I believe, is down to the missing MAK.

0 Kudos
Reply