Menu
Reply
Highlighted
  • 10
  • 0
  • 0
Paulyboy
Tuning in
705 Views
Message 1 of 16
Flag for a moderator

Box2Box V87 Error

Hi ,I have recently set up a new V6 box downstairs, and moved my Tivo box upstairs. Wanting to be able to take advantage of the streaming recordings between each box, Ive purchased two Netgear 1 gigabit powerlines. I initially set them up on a spur from the main ring, and used the supplied 2m ethernet cable,  but had V87 errors causing the recordings to stop streaming. I have now moved it to the main ring and used a 10m ethernet, which I know works as it was recently used downstairs, but I am still getting V87 errors every 15/  20 minutes and the recordings stop again. I have gone through the recommended steps of shutting everything down, and turning them back on  in the order of Router/  Tivo and V6 box/  Powerlines, but I am still getting  V87errors. 

I called Virgin who went through some diagnostics and sent signals down my connection, but I still have the errors. 

The only thing that seems to work is a direct link through a 15 m ethernet cable from the hub, up the stairs and into the bedroom.........much to the anger of my wife who I have assured isn't a permanent solution !

Can anyone offer some advice to my problem.....it was one of the reasons I ordered a new box, and is how it was sold to me ?

Thanks,

Paul

0 Kudos
Reply
  • 10.24K
  • 450
  • 705
Forum Team
Forum Team
1,102 Views
Message 2 of 16
Flag for a moderator
Helpful Answer

Re: Box2Box V87 Error

Hi Paul,

 

Thanks for posting!

 

Really sorry to hear you're having trouble streaming between boxes.

 

I've run diagnostics on your equipment and I can see an issue with your Downstream power levels that will need to be adjusted by a technician. I've sent you a private message (purple envelope at the top right of your screen) so I can arrange an appointment.

 

Speak soon

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


  • 10
  • 0
  • 0
Paulyboy
Tuning in
637 Views
Message 3 of 16
Flag for a moderator

Re: Box2Box V87 Error

Hi Josh,

In reply to you message, the engineer called last week, and tweeked my two boxes, changed a damaged cable, and replaced my old router to the new 300gb one. 

Everything working fine now, thanks to your invovement. Cant thank you enough.

Take care, Paul.

 

 

 

0 Kudos
Reply
  • 9
  • 0
  • 0
arkaypea
Tuning in
438 Views
Message 4 of 16
Flag for a moderator

Re: Box2Box V87 Error

Could you run the diagnostics for me, as I’m getting the same issue?

Thanks,

Richard
0 Kudos
Reply
  • 10.24K
  • 450
  • 705
Forum Team
Forum Team
412 Views
Message 5 of 16
Flag for a moderator

Re: Box2Box V87 Error

Hi Richard,

 

Thanks for getting in touch!

 

I'm sorry to hear you're having trouble with this too.

 

I've checked out your equipment and there is an issue with your input levels that may be causing problems. I've sent you a private message (purple envelope at the top right of your screen) so I can get a technician to take a look.

 

Speak soon

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


  • 9
  • 0
  • 0
arkaypea
Tuning in
406 Views
Message 6 of 16
Flag for a moderator

Re: Box2Box V87 Error

Great, thanks Josh. I’ll get back to you with the required info as requested in your private message. 👍🏼
Best regards,
Richard
0 Kudos
Reply
  • 7.99K
  • 332
  • 447
Forum Team
Forum Team
373 Views
Message 7 of 16
Flag for a moderator

Re: Box2Box V87 Error

Hi Richard,

 

Josh_RW is away at the moment so just to let you know I have replied to your private message.

 

Thanks

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 9
  • 0
  • 0
arkaypea
Tuning in
316 Views
Message 8 of 16
Flag for a moderator

Re: Box2Box V87 Error

Thank you Rose. The engineer appointment that has been booked is fine.
0 Kudos
Reply
  • 9
  • 0
  • 0
Terrie62
Tuning in
211 Views
Message 9 of 16
Flag for a moderator

Re: Box2Box V87 Error

Hi Paul

I'm glad to see that your issue has been resolved I am awaiting help for the same issue I think someone on here will get back to me soon well I hope so

Take care 

0 Kudos
Reply
  • 10.24K
  • 450
  • 705
Forum Team
Forum Team
166 Views
Message 10 of 16
Flag for a moderator

Re: OVP error code unknown

Hi Terrie62,

 

Welcome to the Community!

 

I'm really sorry to hear you're having trouble streaming recordings.

 

Check out this article to make sure you have the correct set up. If you're still experiencing the error after that give us a shout and we'll check it out for you.

 

Speak soon

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply