Menu
Reply
  • 3
  • 0
  • 3
Hollsharker
Tuning in
800 Views
Message 41 of 56
Flag for a moderator

Re: Amazon Prime not working on V6 box

Having issues too. Try to open the app and all I get is a black screen and thin white line at the top. The amount we pay, this should not be happening!!

  • 3
  • 0
  • 3
Hollsharker
Tuning in
800 Views
Message 42 of 56
Flag for a moderator

Re: Amazon Prime not working on V6 box

Having issues too. Try to open the app and all I get is a black screen and thin white line at the top. The amount we pay, this should not be happening!

  • 1
  • 0
  • 1
Martin_French
Joining in
712 Views
Message 43 of 56
Flag for a moderator

Re: Amazon Prime not working on V6 box

I’ve had intermittent issue with Prime since it’s arrival on V6 - historically restarting the box from the menu worked, now, even that fails to revive it. 

4 boxes in the house, not one of them has it working now... 

Black Screen - White line on all of them.

Poor effort VM.  

  • 6
  • 1
  • 2
Battybalou
Tuning in
606 Views
Message 44 of 56
Flag for a moderator

Re: Amazon Prime not working on V6 box

I'm also having problems with it. Only works intermittently. I get the black screen with the white line across the top. If I continually try, for varying lengths of time, it's not consistent, I can eventually get it to load. But most frustrating.

0 Kudos
Reply
  • 86
  • 0
  • 15
dianas1968
Dialled in
589 Views
Message 45 of 56
Flag for a moderator

Re: Amazon Prime not working on V6 box

I'm having the same problem - daily! I reset the box and sometimes it works, sometimes there's still just a white line across the top even after a reset. The next day, it's not working yet again.

0 Kudos
Reply
  • 2
  • 0
  • 1
Mhopper27
Joining in
525 Views
Message 46 of 56
Flag for a moderator

Re: Amazon Prime not working on V6 box

Same issues here.

Since using amazon prime video on v6 box been inconsistently working. Does appear to be related to when you’ve used the app once (in my case exited out from a program). Once this happens and you try to use the app again, you get a black screen with a thin white line running horizontally along the screen.

Rebooting the box normally fixes the, but not always possible due to recordings.

0 Kudos
Reply
  • 18
  • 0
  • 1
Rogward
Tuning in
465 Views
Message 47 of 56
Flag for a moderator

Re: Amazon Prime not working on V6 box

Just a heads up for what worked for me. I was getting the blank screen/white line combo this evening for the first time. I'm using channel 228 to get to Prime. Looked through this thread and tried setting the video modes to all ticked, and then the Amazon home screen came up, but in low resolution. When I started playing Vikings though, the res was really good - better than I've had it before. 

Home/Help & Settings/Settings/Video Output/ Video Output Format/ then tick the highest resolutions (1080 and up works for me), and then click continue.

Hope this helps others. 

0 Kudos
Reply
  • 4
  • 0
  • 0
Blaupunkt
Joining in
318 Views
Message 48 of 56
Flag for a moderator

Re: Amazon Prime not working on V6 box

I have had no problems with the app until a few days ago, now like everyone else just a black screen with a white line at the top.

I have tried resetting the box with did not work, I have also tried various screen resolution settings within the V6 box which again did not work.

0 Kudos
Reply
  • 4
  • 0
  • 1
taps05
Tuning in
237 Views
Message 49 of 56
Flag for a moderator

Re: Amazon Prime not working on V6 box

Only way to use amazon prime at the moment is via channel 228.  Try it 

0 Kudos
Reply
  • 4
  • 0
  • 0
Blaupunkt
Joining in
214 Views
Message 50 of 56
Flag for a moderator

Re: Amazon Prime not working on V6 box

I am and the same thing happens when pressing the red button, however, if I continue to press the red button followed by the TV button and repeat eventually it loads up.

0 Kudos
Reply