Menu
Reply
JudyB2366
  • 8
  • 0
  • 0
Joining in
1,114 Views
Message 1 of 20
Flag for a moderator

Soundbar problems

I have got a soundbar but when using v360 box the sound keeps going off for a couple of seconds then comes back on.. I have tried a new HDMI leaf and a different socket.

0 Kudos
Reply
newapollo
  • 14.19K
  • 1.9K
  • 4.38K
Very Insightful Person
Very Insightful Person
1,107 Views
Message 2 of 20
Flag for a moderator

Re: Soundbar problems

 Hi @JudyB2366 

Go to Settings > Audio & Video  >  Dolby Audio >

There are 3 options, Always Convert,  Follow Content and Disabled.

Try each one and see if this fixes the issue. I have mine set to Follow Content and have no problems.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
JudyB2366
  • 8
  • 0
  • 0
Joining in
1,048 Views
Message 3 of 20
Flag for a moderator

Re: Soundbar problems

Thanks I will try that

0 Kudos
Reply
JudyB2366
  • 8
  • 0
  • 0
Joining in
1,006 Views
Message 4 of 20
Flag for a moderator

Re: Soundbar problems

I have tried going to settings and trying what you advised but still no better

0 Kudos
Reply
Ashleigh_C
  • 4.25K
  • 170
  • 319
Forum Team
Forum Team
970 Views
Message 5 of 20
Flag for a moderator

Re: Soundbar problems

Hi there @JudyB2366

 

Thank you so much for your post and welcome back to the Community! 

 

I'm so sorry to hear you are facing this issue with your sound! 

 

Can I ask if you are noticing any issues with sound when the box is not connected to the sound bar at all? 

 

Thanks again. 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
JudyB2366
  • 8
  • 0
  • 0
Joining in
950 Views
Message 6 of 20
Flag for a moderator

Re: Soundbar problems

The sound only seems to play up now when we use the sound bar and the virgin box together.there was a problem with the virgin box but they seem to have fixed that. if we use the sound bar with the DVD player then the sound is perfect.

0 Kudos
Reply
Kath_F
  • 33.91K
  • 1.3K
  • 2.74K
Forum Team
Forum Team
918 Views
Message 7 of 20
Flag for a moderator

Re: Soundbar problems

Hi JudyB2366, 

Thanks for coming back and confirming that the sound is working fine on the Virgin TV box when the soundbar isn't connected. 

I've had a look at the box stats today to see if there is anything to suggest an issue with the 360 box itself but it's not bringing any stats. Can you ensure the box is switched on and left on so we can run some further checks on it? Just post back here once it's on and leave on until we reply back. This will give us a chance to run some tests and check things further. 

Many thanks,

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
dano0709
  • 12
  • 0
  • 2
Tuning in
264 Views
Message 8 of 20
Flag for a moderator

Re: Soundbar problems

Hi, 

 

I am having the same issue. Although when I connect initially the sound works for between 5-10 seconds. It then goes mute. I have tried all settings (follow content, pcm 5.1, pcm 2.0) and this does not solve the issue. 

I have tried the sound bar with another device and can confirm it works fine. 

I can also confirm there is usually no problems with my virgin box up to now. 

0 Kudos
Reply
Rufus57
  • 110
  • 3
  • 23
Up to speed
260 Views
Message 9 of 20
Flag for a moderator

Re: Soundbar problems

May not be the ideal solution but can you connect your soundbar via optical rather than HDMI to see if that makes a difference?
0 Kudos
Reply
Rufus57
  • 110
  • 3
  • 23
Up to speed
259 Views
Message 10 of 20
Flag for a moderator

Re: Soundbar problems

May not be an ideal solution but can you connect your soundbar via optical rather than HDMI to see if that makes a difference?

0 Kudos
Reply