Showing results for 
Search instead for 
Did you mean: 

One Power and Soundbar connection Problems

Joining in


Last night I was getting the message on screen that the batteries in my remote needed changing (Virgin 360). So I changed the batteries and then noticed that I could no longer control the volume on my Soundbar with the 360 remote. I thought the remote maybe just needed to be re-paired with the Soundbar so I went into settings and tried to pair remote to Soundbar and there’s the question on screen of whether when you press OK can you adjust the volume. The answer is yes. But then there’s the message that says the remote is now paired with Soundbar but as soon as I come out of the set up page, it won’t control the volume again. Also One Power no longer works (have to switch tv and 360 box off individually). The TV is Toshiba and the Soundbar is Goodmans. It was all working perfectly until last night. Hope someone out there might have some idea what is going on…Grateful for any help. 


Forum Team
Forum Team

Hi @Eftsoons,

Sorry to see you've had trouble with your remote volume button not responding after you changed batteries.

Could you advise if you get an error message or code displaying on your TV screen after this problem came up and batteries were replaced?
Also please, try the below fixes:

1.Press power button on the TV box for 10 seconds

2.Press TV + 0 buttons on the remote for 10 seconds

You should a see message on screen stating that the pairing was successful.

If the above does not work, please try this:

go into the Settings>Audio & Video>Pair Remote With Device then select the option for Change TV Setup from there you can manually choose your TV manufacturer and setup the remote control to pair with the TV

In case this is not of help either, you can reboot your TV box by turning it off from the on/off switch at the rear left-hand side of it for 10 seconds, then turn it back on and see if the issue has cleared out.

Let us know if any of this works for you. Please, feel free to ask in case you need more assistance.

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Thank you for your reply. 
I don’t think you understood my question though. The remote won’t connect to One Power anymore and won’t control the volume via the Sound Bar (which is set up through “Pair amplifier” which is next to “Change Tv Setup”). There is no problem with connection to the TV. 
I am also getting an error message now CS9993. That error means that there’s an issue that Virgin are trying to solve. It’s been like this for quite a while now though, at least a couple of weeks. 

Thanks for coming back to us @Eftsoons, have you tried to reset your remote and then trying to pair the remote to your sound bar again? 

Regarding the CS9993 error message, how is your box connected to your hub, is it via WiFi or ethernet cable?






The box is connected to the hub via WiFi. 
I’ve tried rebooting the controller but it hasn’t solved the issue. 

Hi again and thanks for confirming this. 

CS9993 error is a connection error between TV box and WiFi, please try the below fix:

On your TV box go to home >> help & settings >> settings >> network >> wireless and try re-connecting with the WiFi manually.

Re-test the remote and if it works with your soundbar after this.
In case it doesn't you would need to address this to soundbar manufacturer as this is out of our scope.

Let us know if this helps, we will do our best to assist you.

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs