Menu
Reply
glennflanagan
  • 5
  • 0
  • 0
Tuning in
240 Views
Message 1 of 4
Flag for a moderator

Multiple issues with 360 upgrade

So a few weeks ago I got the upgrade for 360 with the remote and ever since I have I’m having a few issues to the point where I’ve had to disconnect the HDMI cable from the 360 to get my setup to work again. 

I’ve got the VM box plugged into my LGTV and the TV into a Yamaha AV receiver using HDMI ARC - before 360 whenever I turned the TV on the AV receiver would power on and all would be hunky-dory. But since the upgrade if I power the TV on a lot of the time the AV receiver remains off - and even if I manually power on set to the correct audio channel I get no audio at all. 

It’s definitely the VM box doing it as if I unplug the HDMI for that box everything works as it was before. I can only find one setting on the VM box to do with HDMI control and I’ve tried it with it on and off and it does the same. 

Does anyone have any ideas on how to fix it?

(also, the quality of recording seems way worse than before - plus where is the skip back feature when you’re forwarding through stuff - that was a genius feature which has gone!)

0 Kudos
Reply
Zoie_P
  • 4.77K
  • 200
  • 368
Forum Team
Forum Team
186 Views
Message 2 of 4
Flag for a moderator

Re: Multiple issues with 360 upgrade

Hi Glennflanagan, 

Thank you for your post and I am sorry to hear you are having issues with your 360 boxes. Have you done a full reboot and tried to see if you can alter this from your settings?

Zoie

0 Kudos
Reply
glennflanagan
  • 5
  • 0
  • 0
Tuning in
154 Views
Message 3 of 4
Flag for a moderator

Re: Multiple issues with 360 upgrade

Yes I’ve tried all that and it still does it. I’ve now had to just remove the hdmi cable all together and not use the box.

0 Kudos
Reply
newapollo
  • 13.02K
  • 1.74K
  • 3.98K
Very Insightful Person
Very Insightful Person
130 Views
Message 4 of 4
Flag for a moderator

Re: Multiple issues with 360 upgrade

Hi @glennflanagan 

Try connecting the 360 to a TV HDMI port without ARC.  If you are connected to a HDMI ARC connector on the TV try connecting to a non ARC HDMI connector, using ARC has been a problem for some people.

Have you set up the HDMI control on your LG?

I have a NANO LG so the settings will probably be slightly different to your LG, however on my LG I had to perform the following.

Settings > All Settings > Connection > Device Connection Settings >  switch on Auto Device Detection, and Simplink, and Auto Power Sync

Have you paired the Yamaha AV receiver on the 360?

On the 360 go into Settings > Audio & Video > Pair remote with devices > then use the audio set up to add the Yamaha. You can either enter the model number or use the key testing set up. If using the key testing set up it's best to try a couple of extra "correct " responses as the first one isn't always fully functional. 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
0 Kudos
Reply