Menu
Reply
EraFN
  • 52
  • 0
  • 1
Tuning in
166 Views
Message 1 of 2
Flag for a moderator

Image and sound issues

I have a 360 box and a mini box. On both the picture is rubbish, hd channels dont look hd at all. I have just come off sky and the channels im used to watching look noticeably worse. The sound is often not in sync, some days it is and some days it isn't. The sound frequently cuts out on both boxes as well. I tried different hdmi cables and also rebooted both boxes many times.

0 Kudos
Reply
Tom_F
  • 4.22K
  • 250
  • 537
Forum Team (Retired)
Forum Team (Retired)
111 Views
Message 2 of 2
Flag for a moderator

Re: Image and sound issues

Hi EraFN, thanks for your post.

 

Sorry to hear about the problems you've had with your TV service.

 

I've run some checks from here and can't see any known faults or obvious issues that would be causing this, though I understand from your comments on another post that you're also having issues with ping too.

 

I can see you had a tech visit recently and they confirmed an issue with the Ethernet ports on your hub. The engineers notes suggest everything was within spec before they left - however I can see that some of the downstream power levels are a bit on the high side, although still within spec as natural fluctuations occur it could be causing some problems. 

 

If you get back to me via PM we can arrange a follow-up engineer to double-check everything over. Just look out for the purple envelope icon and we'll take it from there. 

 

Tom

0 Kudos
Reply