Menu
Reply
mames
  • 19
  • 0
  • 6
On our wavelength
215 Views
Message 1 of 2
Flag for a moderator

ITV Hub App issues

I have the new TV360 box and recently started using the ITV Hub app. It initially loads OK but when playing back content (recent example 'The Bay') it stops playing frequently. Seems to be buffering and sometimes it comes back and sometimes just hangs. Sometimes it flashes up an error message:

CS2400 App Not accessible.  Sorry ITV Hub isn't launching at the moment. Please try later.

I have the box connected via powerline connector and have checked speed which is showing around 75Mbps download and 36Mbps upload and latency 16ms.

Broadband is 500Mbps and have hub 3

Has anybody else experienced any issues like this?

Other apps work fine such as Prime Video and BBC iPlayer so only seems to be a problem with ITV Hub.

Have re-booted everything including powerline adapters but no improvement.

0 Kudos
Reply
Sburrows365
  • 11
  • 1
  • 2
Tuning in
176 Views
Message 2 of 2
Flag for a moderator

Re: ITV Hub App issues

We had a similar issue. 
My wife was trying to watch The Bay yesterday, as her friend had watched them all on ITV hub, which declares they are all available on the app, but when she went on, there was only the last episode. She tried a couple of others programmes, same result, no end of missing episodes. 
Today though, the ITV hub menu has completely changed, and she now has access to all of these episodes, but when watching them there is a constant buffering issue. Tried BBC iPlayer, that is buffering constantly too, and it hadn’t been previously. Nothing has changed in regards our connection. 
No buffering issues with Netflix on the same box. 

0 Kudos
Reply