Menu
Reply
  • 9
  • 0
  • 0
vipat
Joining in
107 Views
Message 11 of 14
Flag for a moderator

Re: Phone line dead since joining Virgin Media. No ringtone.

Hello Joe_F

I would be grateful if you could find out and let me know which of the issues outlined in my post on 28 November are covered in complaint COM103001550 and what date the loss of service credit started from.

Also, could you please let me know what work was carried out on the 27th November.

Were you able to trace my web chat with Jenn confirming the £50 credit on my bill on which basis I placed my order?

I would love to hear back from you.

0 Kudos
Reply
  • 9
  • 0
  • 0
vipat
Joining in
83 Views
Message 12 of 14
Flag for a moderator

Re: Phone line dead since joining Virgin Media. No ringtone.

Hi Karen

Excellent news, thank you for taking the time to let me know about the £50 credit. I tried to PM you but you appear to have disabled private messages and am therefore not able to contact you via this method. As far as I’m aware the number port issue remains unresolved and I would appreciate an update on this.

Could you also please let me know what date the loss of service credit started from and what work was carried out on the 27 November.

I look forward to hearing from you.

Kind regards
Vi

0 Kudos
Reply
  • 12.78K
  • 573
  • 2.03K
Forum Team
Forum Team
66 Views
Message 13 of 14
Flag for a moderator

Re: Phone line dead since joining Virgin Media. No ringtone.

Hi Vi

I have not disabled private messages at all?

I'm unable to discuss personal information in a public message as this breaches security.

Can you try again as the Mod's have tested this for you this morning and they can see no reason why you cannot reply to me via a PM.

Many thanks

Karen


Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
  • 9
  • 0
  • 0
vipat
Joining in
52 Views
Message 14 of 14
Flag for a moderator

Re: Phone line dead since joining Virgin Media. No ringtone.

Hi Karen

Apologies if it was a system error that prevented me PMing you. When I pressed the “Send message” button, the submission was rejected and the “Karen_A” was greyed out under “Send to” which was the reason for the messaging issue.

I hope this helps.

Kind regards
Vi

0 Kudos
Reply