Menu
Reply
  • 2
  • 0
  • 0
KhunBen
Joining in
169 Views
Message 1 of 9
Flag for a moderator

Sony Xperia XA1

Hi Guy's,

I've had this phone for one week, it worked great until i went fiddling.

I switched the power off as advised to activate an app. Turned it back on only to be presented with a pin number request!!!!!!!!!

I don't ever remember being given a pin number or setting one up.

How do I get in???

Hope you can help

Khunben

0 Kudos
Reply
  • 210
  • 9
  • 36
whyowhyowhy
Superfast
146 Views
Message 2 of 9
Flag for a moderator

Re: Sony Xperia XA1

There is normally a default pin - well there is on my phone - it tells you in the book that came with it.   

0 Kudos
Reply
  • 6.98K
  • 352
  • 539
Forum Team (Retired) Rich_B
Forum Team (Retired)
125 Views
Message 3 of 9
Flag for a moderator
Helpful Answer

Re: Sony Xperia XA1

Hi KhunBen,

 

Welcome to the community and thanks for posting.

 

The default PIN is 7890. Take a look at our Virgin Mobile PIN and PUK help page for more information.

 

Hope this helps.

 

Thanks


Rich
Forum Team

Can make calls, but no data? Check your "Virgin Mobile APN settings"

0 Kudos
Reply
  • 2
  • 0
  • 0
KhunBen
Joining in
122 Views
Message 4 of 9
Flag for a moderator

Re: Sony Xperia XA1

Thank you for your help. The problem has been solved.

I contacted the Virgin team -  based in Manila, and they unlocked it. I have now inserted a pin number and hopefully no more probs.

 

Thanks again,

Khunben

 

 

0 Kudos
Reply
  • 6.98K
  • 352
  • 539
Forum Team (Retired) Rich_B
Forum Team (Retired)
96 Views
Message 5 of 9
Flag for a moderator

Re: Sony Xperia XA1

Glad to hear it has been resolved Kunben Smiley Happy

 

Hopefully it doesn't happen again, but if it does then don't enter the code incorrectly by guessing as this could look the handset. Take a look at the link for more information.

 

Take care.


Rich
Forum Team

Can make calls, but no data? Check your "Virgin Mobile APN settings"

0 Kudos
Reply
  • 2
  • 0
  • 0
oldbiker59
Joining in
54 Views
Message 6 of 9
Flag for a moderator

Re: Sony Xperia XA1

I have the same problem, my wife and I both have this phone, mine has been fault free but my wifes phone is useless. No wifi in the house or at any hotspots, very poor network connection and getting worse. I have tried everything that Sony recommended, turn on and off Wifi, turn on and off phone, network reset and even software repair. None of these solved the problem for more than an hour or so. I can only assume, going by the volume of complaints on line that this phone is a dud. So now what I need to know is how to go about getting it replaced.

0 Kudos
Reply
  • 124
  • 3
  • 4
Forum Team
Forum Team
46 Views
Message 7 of 9
Flag for a moderator

Re: Sony Xperia XA1

Hi oldbiker59,

 

Thank you for your post. 

 

Have you been able to get the phone sent off yet? 

 

^Martin

0 Kudos
Reply
  • 2
  • 0
  • 0
oldbiker59
Joining in
40 Views
Message 8 of 9
Flag for a moderator

Re: Sony Xperia XA1

no, I was told I had to go through the insurance.
0 Kudos
Reply
  • 141
  • 10
  • 16
Forum Team
Forum Team
21 Views
Message 9 of 9
Flag for a moderator

Re: Sony Xperia XA1

Have you spoken to the insurance company oldbiker59?

 

Rob_P

0 Kudos
Reply