Menu
Reply
Chris_74
  • 2
  • 0
  • 0
Joining in
261 Views
Message 1 of 3
Flag for a moderator

SMS problem

Hi just got a new iPhone with virgin and when I try and send a text message it is changing the number from 0 or +44 to +32 I have checked and changed my language and region any other suggestions would be gratefully received 

0 Kudos
Reply
enlli
  • 9.34K
  • 1.4K
  • 2.69K
Very Insightful Person
Very Insightful Person
249 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: SMS problem

You can try this. You may not have to do the last bit

Settings -> mobile data -> SIM Applications (near bottom) -> tap "Roaming"  -> tap "Select Mode"

I found "automatic" was selected by default.

Tap manual -> then choose National.

Now make sure your numbers are set to the correct format. If not change region to anything other than UK (Settings -> General -> Language and Region -> Region) and then change back to UK region

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Chris_74
  • 2
  • 0
  • 0
Joining in
241 Views
Message 3 of 3
Flag for a moderator

Re: SMS problem

I have looked through these settings and changed them as you have suggested hopefully this cures the issue thanks

0 Kudos
Reply