Menu
Reply
Highlighted
  • 3
  • 0
  • 0
KieronVM
Joining in
215 Views
Message 1 of 8
Flag for a moderator

Poor signal since number was ported from another network

Hi,

 

I've been experiencing really poor signal (1 bar, random drop outs, inconsistent 4G)  in my house and outside (Croydon & Central London). As far as I can tell, these issues have only really started since my number was ported from Tesco a few weeks ago. I've tried multiple devices (Xiaomi Mi a2 Lite & iPhone 6) and I have the same issue with both. My brother is on EE and doesn't have any of these issues.

 

Could you please help rectify this issue?

 

Thanks.

0 Kudos
Reply
  • 25.22K
  • 1.05K
  • 4.03K
Superuser
Superuser
206 Views
Message 2 of 8
Flag for a moderator

Re: Poor signal since number was ported from another network

EE uses different frequencies to VM so just because EE has a signal doesn't always mean VM will.


0 Kudos
Reply
  • 3
  • 0
  • 0
KieronVM
Joining in
196 Views
Message 3 of 8
Flag for a moderator

Re: Poor signal since number was ported from another network

That's a fair point.

But the issues only started after my number was ported from Tesco (about 2 weeks ago). Pre-porting, both the signal and service was fine.
0 Kudos
Reply
  • 1.84K
  • 198
  • 317
paulchambers061
Super solver
182 Views
Message 4 of 8
Flag for a moderator
Helpful Answer

Re: Poor signal since number was ported from another network

A few things you can check. Firstly tesco mobile uses o2, so not comparing like for like. 

Check the ofcom mobile checker map 

https://checker.ofcom.org.uk/mobile-coverage

Here you can see the expected coverage for calls and data for all networks. You can see a map, and check for indoor and outdoor coverage for 4g/non 4g.

You need to be aware as well of a long running thread on this forum (> 3 months) concerning 4g coverage (Well lack of coverage) in Central London. 

https://community.virginmedia.com/t5/Virgin-Mobile/4G-in-London/td-p/3897176

More of a workaround than a fix, try 3g and 2g to see if you get a better signal too. 

0 Kudos
Reply
  • 3
  • 0
  • 0
KieronVM
Joining in
177 Views
Message 5 of 8
Flag for a moderator

Re: Poor signal since number was ported from another network

Thank you for your reply.

Apologies but I wasn't clear earlier - I wasn't comparing Tesco VS VM. I meant to say that I was trialing the VM sim card on the originally issued number for a while which was absolutely fine. But then I ported my normal number to VM (from Tesco) and from this point is when the issues began.

Using the ofcom checker I notice that voice is "amber" which may partially explain my issues. However, data is "green" which doesn't help to explain the inconsistent 4G coverage. Many thanks for drawing the link to my attention.
0 Kudos
Reply
  • 1.84K
  • 198
  • 317
paulchambers061
Super solver
167 Views
Message 6 of 8
Flag for a moderator

Re: Poor signal since number was ported from another network

Yeah, the ofcom checker shows Amber for calls on ee where I live too. That is probably because the 3g signal here is very patchy. 2g is fine though. Of course vm don't use 4g for calls.

That long running thread highlights very low 4g data speeds using speed test or similar. Consensus generally is that its a capacity issue on vm phones central London. 

0 Kudos
Reply
  • 1.72K
  • 98
  • 244
japitts
Super solver
147 Views
Message 7 of 8
Flag for a moderator

Re: Poor signal since number was ported from another network

The part of the network that deals with number porting is separate to that which manages network access - so as coincidental as the two things seem, they're entirely that, coincidental.

I see others have given exellent advice in terms of the MNO sometimes giving better service than an MVNO depending which bands are in use in any given location. To be fair, even if EE don't have 3G in a particular spot but have good 2G, that "should" be irrelevant as far as voice calls are concerned. EE need to have working CSFB (voice fallback to 2G/3G) just as much for their PAYG/non-VoLTE customers as much as MVNO users.

0 Kudos
Reply
  • 646
  • 30
  • 55
Forum Team
Forum Team
117 Views
Message 8 of 8
Flag for a moderator

Re: Poor signal since number was ported from another network

Hi KieronVM, 

 

Welcome to our community forums! 

 

I am really sorry you've been experiencing some problems with your new sim. Have you tried performing a manual network search? Do you experience this issue when you're out and about?

 

Thanks, 

 

Hetty_R
0 Kudos
Reply