Menu
Reply
  • 2
  • 0
  • 2
lisawalbridge
Joining in
622 Views
Message 61 of 98
Flag for a moderator

New SIM no service

Husband and I received new SIM cards. 3 calls to Virgin for help as no calls, texts or mobile data. Virgin not appearing on APN. Any ideas? Need solution quickly as we both do on-calls for NHS. Thanks
  • 338
  • 22
  • 42
WizOZ
Fibre optic
607 Views
Message 62 of 98
Flag for a moderator

Re: New SIM no service

https://community.virginmedia.com/t5/Virgin-Mobile/bd-p/OtherMobile


Try the top sticky on the main page^


Virgin changed sims and software and things went wrong.
0 Kudos
Reply
  • 1
  • 0
  • 0
billy165
Joining in
594 Views
Message 63 of 98
Flag for a moderator

Re: New SIM no service

hi

new to the site but thought I would share my experience over the past few days ordered 3 new sims after reading my account they promptly arrived changed the first one over on the date they sent me with no issues text sent saying update the settings and reboot the phone (s7 edge). The second one (iphone5) didn't get the settings text so no internet connection phoned customer services and they reset the mobile data on the account and the settings update text came through and everything fine after. The third phone (s7 edge) didn't receive the text to update settings and wouldn't connect to the internet after lengthy phone call they told me their tech guys were looking into it and try again 24 later. after no joy changing apn setting to match the first phone I phoned back and they refreshed mobile data  and the setting text came through and everything was fine

Ps only on a 3G plan

0 Kudos
Reply
  • 338
  • 22
  • 42
WizOZ
Fibre optic
576 Views
Message 64 of 98
Flag for a moderator

Re: New SIM no service

Ah^ the infamous new Virgin ‘38’ Mobile Network Code sims preprogrammed with a EE 30/33/34 (T-Mobile/Orange/Orange) code - “copy and paste everything to the new system and it will all be cosha, jobs a good ane” heads are gonna roll and rightfully so - customers can’t access voice, text or data or all three, that idiot/s gonna be claiming Jobseekers Allowance, how could a anyone be so stupid on transfers to a new system and not check every detail is correct!
0 Kudos
Reply
  • 2
  • 0
  • 2
lisawalbridge
Joining in
549 Views
Message 65 of 98
Flag for a moderator

Re: New 4G SIM, But No Data Connection

Tried everything now. Still no data, text or calls. They are sending a new SIM but I'm not hopeful. Looking at other networks...
  • 338
  • 22
  • 42
WizOZ
Fibre optic
538 Views
Message 66 of 98
Flag for a moderator

Re: New 4G SIM, But No Data Connection

@Lisa they changed backhaul systems and it’s all gone to pot, hang tight if you can but if you can’t then yeah leave, maybe a V Media shop nearby can issue you a working sim you can test on site before leaving - failing that works call 789 from V store get a PAC and walk across to a shop/competitor and get a new sim, ask sales to submit PAC (if they won’t do that for you for a sale and say call customer service yourself tell them to cancel the order and you take you’re business elsewhere)
0 Kudos
Reply
  • 5
  • 0
  • 2
mrtgfh
Tuning in
530 Views
Message 67 of 98
Flag for a moderator

Re: New 4G SIM, But No Data Connection

Virgin just told me my BlackBerry DTEK60 Android phone also wont work on their "new" network. Don't want to leave them but it looks like I have no choice

  • 338
  • 22
  • 42
WizOZ
Fibre optic
526 Views
Message 68 of 98
Flag for a moderator

Re: New 4G SIM, But No Data Connection

^A BB Android will work on Virgin Mobile - not old BB BIS handsets.
0 Kudos
Reply
  • 32
  • 0
  • 3
Schpengle
Tuning in
504 Views
Message 69 of 98
Flag for a moderator

Re: New 4G SIM, But No Data Connection

I see this is still on going. And you are correct in one instance @WizOz, but not entirely. Many of us have Blackberry z10, playbooks, passports etc. While these DO NOT use BIS, they are identified as such by Virgin and alas are not allowed onto the 4G network. The OS 10 (which is NOT the Android OS, it was their own,final OS, after OS 7 (requires BIS) before moving to Android-and is VERY GOOD), uses Standard TCP/IP, Protocols and runs over normal Network servers, Not requiring BIS or Any dedicated Blackberry infrastructure at all.  It took a long time for me to find someone in *tech Support* who knew this.

However these OS 10 devices  WILL Not work on Virgin and support here as been from Very Poor to a Sham.

i.e, it doesn't work. I have NEVER had 4G cover ONCE on this account. after Raising the point and explaining what might be up, several times, Making videos showing the issue and the fact that it is more that capable of accessing standard 4G on ANY other network provider provider, my actual Phone account was one of *a few* that was mysteriously Deleted! everything, web username, login, incoming/outgoing calls. all gone.

So I have been with them since April I think, never have had and never will have 4G.
3G is fine and that's the way it is with Virgin.

With my other service providers, no problem.

However, for the price I pay, for the amount of Talk time and Great Data Plan, I *cannot* complain. I have Internet access and I have a mobile phone, with more talk time than I currently use and PLENTY of data. for that alone the price is unbeatable.

However, no 4G is the sacrifice.
I can live with it, but it was initially very disappointing/misleading.

Oh well, you get what you pay for. I am happy with it overall.

Check my previous posts here, to see my input to date.
I no longer post as it is pointless as this is a Community Support site.
The Community can do nothing about it, Virgin will/can do nothing about it, with the infrastructure they have set up/inherited and its more trouble than its worth for them to fix it, so posting here about Blackberry related problems with 4g is utterly pointless. Nothing will get done about it.

You can connect with OS 10 devices no problem, but will be limited to 3G.
You could only connect OS 7 devices via BIS, which cost an extra monthly amount, of around £3 I think. I also dont think this is still available.
Android OS, I think your sitting pretty and everything should/could be dandy.

But, I wouldn't bet on it, as OS 10 devices should also work, as they use the same protocols to connect, but are incorrectly identified by Virgin network as requiring BIS, which is incorrect.

Finally, BIS is *Blackberry Internet Services* which is the Single users version of BES, *Blackberry Enterprise Services*.
The latter is why BB were so hot within Governments etc as all data can be encrypted etc and is isolated from Normal ISP traffic by being routed through Blackberry's own infrastructure.

The Former, BIS, you had to create and set up email/data accounts yourself.

However, as can be seen here,

https://vzw.blackberry.com/

Blackberry 10 OS and Playbooks etc are NOT supported - because they DONT use BIS. -they use the same standard *stuff* as everything else you use to connect to the internet with.

VIrgin Infrastructure thinks otherwise and is, well, frankly, quite wrong.
and if curious about what it was all about, have a quick look here,
but, its not relevant to Virgin Network or Android Or OS 10 - only OS 7 etc.

ok , good luck, I hope things work out for you, wherever you end up.

I rarely ever post here now, but read most new posts.
Bye

Ian

  • 2
  • 0
  • 0
falcolumbarius
Joining in
489 Views
Message 70 of 98
Flag for a moderator

Re: New 4G SIM, But No Data Connection

I recently changed to a 4G contract. The original 4G SIM worked fine. A few weeks ago I got a message from Virgin saying that I had to upgrade my SIM. I sent for and installed the new SIM and now data does not work. Calls and SMS are fine.

I have called 789 a number of times and each time they say they will send a fix, please wait up to 3 hours for it to arrive. No fix has arrived.

I checked in settings and there are no APNs listed. The message 'Access point names are not available for this user' shows.

I can enter a new APN, but it is never saved.

My phone is a rooted Nexus 6P, running Android 8.0.0. It was not bought from Virgin.

0 Kudos
Reply