Menu
Reply
  • 24
  • 0
  • 1
DaveMobile
Tuning in
56 Views
Message 11 of 15
Flag for a moderator

Re: Local mobile wifi

Very strange coincidence:  a couple of hours after my post this morning I was back at the same place that prompted my original post.  Sure enough an SSID for "Virgin Media" was displayed.  but nothing else remotely Virgin-ish that wasn't locked.  So I tried to get connected and it proceeded to give me the usual error saying my user ID or password was incorrect (it's quite irritating - if it's one or the other why can't you get a message to that effect?).  After trying a few times I committed hari kari and won't bother again!

But browsing around I saw another post about Virgin Medi SSID: -

https://community.virginmedia.com/t5/Networking-and-WiFi/New-SSID-showing-as-quot-Virgin-Media-quot-...

...and this says that this is only set up by VM when the user allows his home hub to be used for hotspot service.  A helpful response from Superuser paultechy to the user reporting it (Dean04 ) advises: 

"We switch on a separate connection to the Hub in your home whenever your Hub is used as a WiFi hotspot. This means your home broadband stays safe and secure, and is exclusively yours." 

So at the end of this little saga, it seems I don't have any roaming facilities even 1/2 a mile from home (1) even though the advertising blurb says "Download and set up once and automatically connect to Virgin Media WiFihotspots in the future. While you're using our WiFi, you could be saving your mobile data."

Ho hum.

 

0 Kudos
Reply
  • 240
  • 8
  • 13
Forum Team
Forum Team
49 Views
Message 12 of 15
Flag for a moderator

Re: Local mobile wifi

In this situation I would advise to use the in app messaging, as the guys on that app would be able to look into this for you. 

 

Have you tried that before? 

Ryan_N - Forum Team
0 Kudos
Reply
  • 24
  • 0
  • 1
DaveMobile
Tuning in
31 Views
Message 13 of 15
Flag for a moderator

Re: Local mobile wifi

Well now, it gets stranger (but I think better).  I had already set up the VM Connect app and the same happened at home i.e.: I could see "Virgin Media" but it insisted on a user ID and password and said mine were invalid.  Yesterday I visited the Connect app, looked at my settings and changed nothing.  But this morning, I found my phone had connected to Virgin Media (it usually connects to my wifi or my guest-wifi.  We had to go out to the local centre and to my surprise when we got there VM was still displayed with the "working" wheel indicator shown.  I went to my phone settings and in the matter of seconds it took to load it now said I was connected to Virgin Media.  I had to wait while the "boss" was in the doctor's and I could use wifi okay - looked at/updated  my email and went to the Beeb page without any problems.  Hours later, the phone is logged into my guest-wifi.

I'm pleased but annoyed - I changed nothing and now it's working.  The only thing I can think is that someone close by set up their hotspot parameters (I think we all should).  We'll see if it works okay over the next couple of days.

0 Kudos
Reply
  • 696
  • 24
  • 40
Forum Team
Forum Team
21 Views
Message 14 of 15
Flag for a moderator

Re: Local mobile wifi

Hopefully that is resolved now DaveMobile Smiley Happy

 

Thanks Joe_F

0 Kudos
Reply
  • 24
  • 0
  • 1
DaveMobile
Tuning in
15 Views
Message 15 of 15
Flag for a moderator

Re: Local (roaming) mobile wifi

Thanks, Joe :-)

It's annoying me because I can't get any satisfaction for finding out and fixing the problem (the answer to the usual question i.e.: "So what's changed?"  is actually nothing)! 

 - As one of my IT buddies used to say "It's all a black art!"

0 Kudos
Reply