Menu
Reply
  • 130
  • 0
  • 21
stublee
Dialled in
179 Views
Message 1 of 4
Flag for a moderator

Connection problems on returning to UK

Just returned from Majorca where I had no problems connecting to network there and getting 4G most of the time with up to 15 mbps download speeds . However on return to Luton Airport had problems with connecting back to Virgin network , Phone Moto G6 running Android V9 didn't connect automatically and had to fiddle around with settings and reboot a number of times . Eventually after some time got there but really don't know how ..... ?  Anyone else have this problem and what is a quick workaround when arriving back from abroad ?

Cheers

0 Kudos
Reply
  • 1.21K
  • 68
  • 97
Forum Team
Forum Team
168 Views
Message 2 of 4
Flag for a moderator

Re: Connection problems on returning to UK

Hi stublee,

 

Thanks for your post and welcome to the community. 

 

I'm sorry to hear that you had issues connecting to the Virgin network when you came back to the UK.

 

Your phone should automatically connect back to Virgin once you land, but if not we would recommend a reboot of the handset and a manual network search which should sort this out.

 

Thanks

 

Melissa 

 

 

0 Kudos
Reply
Highlighted
  • 130
  • 0
  • 21
stublee
Dialled in
161 Views
Message 3 of 4
Flag for a moderator

Re: Connection problems on returning to UK

Thanks for reply ...good to see now that the forum team are quickly responding to posters with problems  - especially when they are abroad and in need of urgent help .  Keep it up !

0 Kudos
Reply
  • 1.21K
  • 68
  • 97
Forum Team
Forum Team
157 Views
Message 4 of 4
Flag for a moderator

Re: Connection problems on returning to UK

We are on it 🙂 

 

Thanks stublee!

 

 

0 Kudos
Reply