Menu
Reply
  • 378
  • 30
  • 47
nick_london
Fibre optic
348 Views
Message 11 of 32
Flag for a moderator

Re: 4G in Maidstone not working during the day


@Ellen_C wrote:

Thanks for contacting Community @ nick_london

 

Sorry to know about your 4g issue.

 

How's your service since your last post?

 

Have you tried using your simcard to a different handset and see if you'll have the same issue?

 

Let us know so we can assist further. ^Ellen_C


Hi it’s the same with other devices also it only happens during the day when the network is busy. It happens in certain areas of Central london and where I live in Maidstone. I have to switch to 3G.

Despite having 4 full bars of 4G signal, messages don’t send and pages don’t load. 

This is a widespread problem and I’m starting to lose patience now. As soon as I switch the phone to 3G I get a back load of messages and notifications. Round 11am 4G is a NoNo in Maidstone. And Bayswater the 4G is super slow.

But it’s now 2am and 4G is working perfectly, because the network isn’t so busy.

You advertise 4G and claim to have better coverage and speed than O2,Vodafone and Three but the service is over subscribed.

There is a serious problem with 4G on Virgin Mobile and nothing seems to be happening in improving the service.

0 Kudos
Reply
  • 49
  • 2
  • 4
Forum Team (Retired) Trisha_G
Forum Team (Retired)
337 Views
Message 12 of 32
Flag for a moderator

Re: 4G in Maidstone not working during the day

Hi nick_london.

 

Thanks for the response. Really sorry that you're still having the same issue.

 

Appreciated you have done some steps to check what is really happening.

As you mentioned, you've tried to insert the sim and you're still getting the same problem.

 

We need to refer you to our team. We can do this via online chat, to further check on the signal that you're only getting when you're using your data and do some troubleshooting steps.

 

 

Let us know how it goes.

 

 

Kind Regards,

 

Trisha_G

 

 

0 Kudos
Reply
  • 378
  • 30
  • 47
nick_london
Fibre optic
325 Views
Message 13 of 32
Flag for a moderator

Re: 4G in Maidstone not working during the day


@Trisha_G wrote:

Hi nick_london.

 

Thanks for the response. Really sorry that you're still having the same issue.

 

Appreciated you have done some steps to check what is really happening.

As you mentioned, you've tried to insert the sim and you're still getting the same problem.

 

We need to refer you to our team. We can do this via online chat, to further check on the signal that you're only getting when you're using your data and do some troubleshooting steps.

 

 

Let us know how it goes.

 

 

Kind Regards,

 

Trisha_G

 

 


Do you have a link for online chat as I can’t seem to find it.

0 Kudos
Reply
  • 6.73K
  • 217
  • 1.19K
Community Lead
Community Lead
315 Views
Message 14 of 32
Flag for a moderator

Re: 4G in Maidstone not working during the day

Hi @nick_london 

There should be a white box at the bottom of Trisha's post which contains a button to access chat, the button is red and says Chat Now, I've checked in the back end and it looks like the link has been generated - will you let me know if you're unable to see this in Trisha's post please?

Kev

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 378
  • 30
  • 47
nick_london
Fibre optic
295 Views
Message 15 of 32
Flag for a moderator

Re: 4G in Maidstone not working during the day

I’ve found it I will contact them tomorrow. Thanks

0 Kudos
Reply
  • 378
  • 30
  • 47
nick_london
Fibre optic
271 Views
Message 16 of 32
Flag for a moderator

Re: 4G in Maidstone not working during the day

There is nothing they can do about high internet traffic and the person I spoke to said he was having the same problem and recommended I switch to 3G when I experience the problem. Not happy at all!

0 Kudos
Reply
  • 74
  • 2
  • 5
toasty772
Dialled in
269 Views
Message 17 of 32
Flag for a moderator

Re: 4G in Maidstone not working during the day

I've just migrated away, gave up waiting for them to resolve the issue. Noticing a huge difference in data connection already !

0 Kudos
Reply
  • 2.22K
  • 166
  • 358
japitts
Problem sorter
260 Views
Message 18 of 32
Flag for a moderator

Re: 4G in Maidstone not working during the day


@toasty772 wrote:

I've just migrated away, gave up waiting for them to resolve the issue. Noticing a huge difference in data connection already !


Which provider have you moved to, as a matter of interest? (Feel free to answer by PM if you'd rather)

0 Kudos
Reply
  • 74
  • 2
  • 5
toasty772
Dialled in
255 Views
Message 19 of 32
Flag for a moderator

Re: 4G in Maidstone not working during the day

The first letter of the new provider is the same as the old provider...

0 Kudos
Reply
  • 2.22K
  • 166
  • 358
japitts
Problem sorter
245 Views
Message 20 of 32
Flag for a moderator

Re: 4G in Maidstone not working during the day

Fair enough, I was just curious as there's many posts in this thread alluding to it being an VM-MVNO issue, and I'd be interested if other MVNOs on EE are also affected.

0 Kudos
Reply