Menu
Reply
  • 29
  • 0
  • 3
danielz000
On our wavelength
775 Views
Message 21 of 117
Flag for a moderator

Re: 4G in London

Unusable data speeds around W1T 7NF. It's been like this since I joined about 3 months ago.

 

0 Kudos
Reply
  • 22
  • 0
  • 1
perhley
Tuning in
767 Views
Message 22 of 117
Flag for a moderator

Re: 4G in London

I'm quite shocked to see it stated that there were only a 'small number of reports' when there has actually been quite a lot of reports on this really long thread here .  As you can see it has gone on for months and many of us have been so frustrated by the lack of customer service that many have decided to leave VM and use another provider.

0 Kudos
Reply
  • 1
  • 0
  • 0
Mikeerac
Joining in
760 Views
Message 23 of 117
Flag for a moderator

Re: 4G in London

I have had problems with 4g all day, I have been to Weybridge and back to Twickenham and have not been able to use this service. I can verify that this was unavailable yesterday morning also. I can text but not use internet. There is nothing on the service website to indicate a problem. I am using an iPhone 6.

0 Kudos
Reply
  • 13
  • 0
  • 1
DeliriousHenri
Tuning in
723 Views
Message 24 of 117
Flag for a moderator

Re: 4G in London

I have had no 4G data connection around Greenford and especially in Ealing Broadway.

I would have to restart my phone in certain cases for it to work. The OnePlus 6 gives an exclamation mark on the 4G signal icon when this does happen. APN settings seem to be fine so some issue on your backbone network, also confirmed on the Mi 6X. On the bus to Uxbridge as well.

Switching to HSDPA does help in Uxbridge.

There is no usable data signal at all in Iron Bridge, this has been the case ever since joining Virgin last year, the rest of the areas are new issues Smiley Frustrated

0 Kudos
Reply
  • 46
  • 2
  • 4
toasty772
Dialled in
717 Views
Message 25 of 117
Flag for a moderator

Re: 4G in London

Bearing in mind this issue has been going on for some time, could someone from Virgin please confirm whether or not I'd be able to leave my contract early (it finishes late April) without incurring any penalty ?  and how I go about about putting this in motion ?

Thanks!

0 Kudos
Reply
  • 13
  • 0
  • 1
DeliriousHenri
Tuning in
702 Views
Message 26 of 117
Flag for a moderator

Re: 4G in London

Okay I have found out my issues are with 'Private DNS' on my phone which works on some areas of your network and not in others. Disabling this solved most of the problem apart from the congestion as mentioned by others.Screenshot_20190120-025052.jpg

It is a relatively new feature on Android Pie, it works on my secondary sim - Three but not on your network. 

Appears to be fine today at 2:50AM probably because nobody's online now, let's see if this turns into a halt soon when congested. Smiley LOL

4614434281.png

 

0 Kudos
Reply
  • 4.5K
  • 611
  • 1.24K
teabag
Community elder
675 Views
Message 27 of 117
Flag for a moderator

Re: 4G in London

@DeliriousHenri

Been on Pie since November, have not noticed any problems with "private DNS" on mine, but that could just be because I don't travel far inside the M25 much now. 

---------------------------------------------------------------
BB 200 - Hub 3, Phone Talk w/ends, Mobile Sim only x2. Customer since 1993.
0 Kudos
Reply
  • 3
  • 0
  • 0
Ashley_ings
Joining in
637 Views
Message 28 of 117
Flag for a moderator

Re: 4G in London

I’m also experiencing really slow mobile data? It is seriously annoying me now as it has been so bad for days now!! I'm getting speeds of 0.19 & upload of 0.32! No use for anything...

Located in Exchange square - London - EC2M, and Broadgate Circus EC2M 2BS.
 
I’m a month away from the end of my contract - right now I’m not going to stay with Virgin, I’ve had the same issue for the last 3 months. Calls to support but alas still the same issue.
 
Any advice please?
 
Thanks.   
 
 
0 Kudos
Reply
  • 3
  • 0
  • 0
Ashley_ings
Joining in
636 Views
Message 29 of 117
Flag for a moderator

Re: 4G in London

To add more - I do see the upload speed increase to 6-9 mbps but the download is still stuck <0.20 Mbps (and so not really usable)
0 Kudos
Reply
  • 46
  • 2
  • 4
toasty772
Dialled in
630 Views
Message 30 of 117
Flag for a moderator

Re: 4G in London

Exactly the same issue I and many others are seeing - this to me suggests that it's not a signal issue, more like the don't have the network capacity to support the number of users they have signed up.
I'm going to be moving providers, will end up costing more but I'm happy to pay a bit more and actually be able to use the service.
0 Kudos
Reply