Menu
Reply
  • 2
  • 0
  • 0
DWEW
Joining in
387 Views
Message 1 of 3
Flag for a moderator

s313 error - no tv for 6 days now stuck on this start up screen

Hi hoping may get some help here as nothing happening virgin technical support side after calls and  complaining.  really fed up.  have done all checks we have internet all be it has been going on and off.  telephone back on now as this was also down.  asked for engineer but still no one confirmed or has come out.  we going to cancel if not resolved today as completely fed up with being fobbed off.  

never gets off the s313 screen says installing - has frozen and can't navigate anywhere else.  can anyone help us or give us any tips we fed up now.  thank you

0 Kudos
Reply
  • 4.69K
  • 316
  • 286
Forum Team
Forum Team
319 Views
Message 2 of 3
Flag for a moderator

Re: s313 error - no tv for 6 days now stuck on this start up screen

Hi DWEW, 

Thanks for your post and welcome to our community. 

I'm really sorry you've been having some issues with the services lately, this ins't what we like to hear. 

Have things improved since you posted this at all?

If not let us know and we can have a closer look via a personal message. 

Emma_C - Forum Team
0 Kudos
Reply
  • 2
  • 0
  • 0
DWEW
Joining in
308 Views
Message 3 of 3
Flag for a moderator

Re: s313 error - no tv for 6 days now stuck on this start up screen

Hi yes engineer attended yesterday and fixed tivo box so all family now happy. We hoping another engineer will be attending today to install new box upstairs. Scheduled between 1 and 6 but not had any updates. Thanks for checking on us.

0 Kudos
Reply