Menu
Reply
  • 34
  • 2
  • 9
ABrowne
On our wavelength
468 Views
Message 1 of 4
Flag for a moderator

"There is a problem with the signal on this channel" (W02) on dozens of channels

While many of my TV channels are working fine, over the weekend I counted more than 80 which were either displaying the "There is a problem with the signal on this channel" message (W02) or, in a few cases, attempting to display a picture but pretty much displaying noise. I have checked all connections, and rebooted the Tivo box, but the problem persists. The online facility to run tests isn't working at the moment, but I called 150, and the automated system ran a test (or claimed to) and then said I needed to be connected to someone to speak to. I waited more than 15 minutes on hold to speak to someone, with no indication of how much longer I might be waiting, so I hung up. I suspect the problem might have been going on for some time, as I don't watch the TV that much, and obviously don't watch all the affected channels. I'm hoping I will be able to get help through here, rather than having to hang on the phone for an undetermined period of time. Thanks in advance for any assistance given. 

0 Kudos
Reply
  • 2.14K
  • 157
  • 338
japitts
Problem sorter
422 Views
Message 2 of 4
Flag for a moderator

Re: "There is a problem with the signal on this channel" (W02) on dozens of channels

This is primarily a user-forum and isn't designed to replace the normal customer service channels, except for perhaps less time-critical faults.

If you have such a major fault on your TV service, you really are best off persisting with the call to faults C/S I'm afraid. I know it may not help, but perhaps call from a phone with a hands-free facility and get on with something else while you work your way through the queue. You really shouldn't have to and it's a bad state of affairs, I agree.

0 Kudos
Reply
Highlighted
  • 34
  • 2
  • 9
ABrowne
On our wavelength
333 Views
Message 3 of 4
Flag for a moderator

Re: "There is a problem with the signal on this channel" (W02) on dozens of channels

If the fault had been time critical for me, I would of course have stayed on the line on my initial call. I used the forum in this instance because I was happier to wait some days for a response from the forum team, who I see from other posts have helped out with such faults in the past, than to be kept waiting on the phone without any indication of how long I might have to wait for. However in the end I did call back yesterday, and it's fair to say I got through in around 15 minutes on this occasion. As expected an engineer's visit was necessary. He came this morning and resolved the problem by moving my connection at the cabinet to improve my signal levels, which was basically what I expected the resolution was likely to be. The engineer was great, but I have to say I think the customer experience of fault reporting used to be better when the online test system worked, and when, if you had to phone, you were given (if I recall correctly) some indication of how long you might be in a queue for, and you were given some choice over the genre of on-hold music you were subjected to while waiting. The current on-hold music was actually a factor in making me hang up last week! 

0 Kudos
Reply
  • 2.57K
  • 100
  • 181
Forum Team
Forum Team
327 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: "There is a problem with the signal on this channel" (W02) on dozens of channels

Hi ABrowne,

 

Thanks for coming back to us. My apologies again for the service issues, but I am glad the engineer managed to fix everything for you.

 

Is there anything further I can assist you with?

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply