Menu
Reply
  • 5
  • 0
  • 0
GL22tivo
Joining in
410 Views
Message 1 of 4
Flag for a moderator

losing channels

Twice, in the last week, I have lost all channels on my TIVO box (not a V6).
 
This happens, when I use Channel Up, to browse through the sports channels (Sky, Euro, BT).
 
When I arrive at BT Sport UHD, a message appears "channel requires a subscription", which is correct, as I do not have a 4K/UHD TV.
 
After this, every channel displays "channel not available - please try later V53".
 
I called VM, but they were unable to find/fix the fault - they don't know what code V53 is!!!
 
Anyone else having this problem, or able to confirm that it is/isn't connected to BT Sport UHD?
 
BTW - since starting this note, BT Sport UHD has been removed from the EPG...
0 Kudos
Reply
  • 15.64K
  • 1.63K
  • 3.52K
Superuser
Superuser
390 Views
Message 2 of 4
Flag for a moderator

Re: losing channels

I suspect it is a bug as the TiVo can’t cope with the 4K format?

While it should be fixed, it is easily avoided by not taking the action you describe.

...but it has been fixed by removing the channel from the TiVo guide.

0 Kudos
Reply
  • 28
  • 0
  • 6
nigelar
On our wavelength
354 Views
Message 3 of 4
Flag for a moderator

Re: losing channels

I have exactly the same problem - happened tonight on my second box(TiVo) as I was settling down to watch the football on SS.

I phoned support who refreshed the box.

Things started working but I switched channels at half time and could not get any channels to show apart from premier sports hd.

I phoned virgin again who tried fixing it.

End result - an engineer is coming  out Tuesday.

Seems this is not a chance error, although support did not seem aware of any other users having the problem

Can I suggest the original poster raises a call so virgin support are aware it is not a one-offf problem.

 

 

 

0 Kudos
Reply
  • 28
  • 0
  • 6
nigelar
On our wavelength
340 Views
Message 4 of 4
Flag for a moderator

Re: losing channels

Update to the above.
I rebooted the box again and all channels came back.
But here is the strange thing, the BT UHD channel - 555 - no longer appears in the channel guide so they must have done something to remove it (after my second call) which only became apparent after the latest reboot.
Now the channel skips directly from Freesport 553 to the news 601.

The big question is do I phone virgin, wait the usual 15 minutes or so to get connected and cancel the engineer or do I do nothing as punishment for ruining my nights sports viewing and not seeming to know or at least tell me that the cause of the problem was apparently BT sport's UHD?
0 Kudos
Reply