Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
362 Views
Message 1 of 6
Flag for a moderator

error code 7400 and no reply for customer support

Hello,

3 weeks into contract and no  TV reception.

I am unable to contact customer service as they just don't pick up.

Any suggestions?

Very tempted to just cancel my contract.

0 Kudos
Reply
Highlighted
  • 599
  • 64
  • 88
Rising star
357 Views
Message 2 of 6
Flag for a moderator

Re: error code 7400 and no reply for customer support

Error 7400 means it needs to be activated, you'll need to contact 0800 953 9500, then choose option 1(if using a mobile linked to the account) then options 3, 2 and then 1. Lines are currently closed so you will need to call at 8am to best avoid the queues.


** I work for VirginMedia but all opinions posted here are my own.
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
352 Views
Message 3 of 6
Flag for a moderator

Re: error code 7400 and no reply for customer support

Thank you Aaron..I really appreciate the help.

I will try first thing.

 

All the best,

Maeve

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
245 Views
Message 4 of 6
Flag for a moderator

Re: error code 7400 and no reply for customer support

Hi Aaron,

Is there any other way I can activate this as no one ever picks up the phone?

Surely it shouldn’t be this difficult!!
I am paying for this service at the end of the day!

 

 

0 Kudos
Reply
Highlighted
  • 3.78K
  • 604
  • 822
Community elder
241 Views
Message 5 of 6
Flag for a moderator

Re: error code 7400 and no reply for customer support

Hi maeveann,

You could try contacting  New accounts and Set Up for them to complete the setup and activation.

That would be options 1,1,1 and 4 if dialling 150 from a Virgin landline , or options 1,1,2 and 4  if dialling 0345 4541111 from any other phone

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Highlighted
  • 4.61K
  • 184
  • 251
Forum Team
Forum Team
89 Views
Message 6 of 6
Flag for a moderator

Re: error code 7400 and no reply for customer support

Hi maeveann,

 

Thank you for your post and welcome to the community, 

 

I'm very sorry to hear about the issue you've had with activating the equipment. 

 

Have you been able to get the equipment activated?

 

^Martin

0 Kudos
Reply