Menu
Reply
  • 2
  • 0
  • 0
Pratap
Joining in
118 Views
Message 1 of 5
Flag for a moderator

error 7400

Hiya,

Yesterday night, I activated my TiVo box and encountered an error (7400) mentioning  'Sorry, there seems to be a problem. To fix this please call us ....'. The code on the error is 7400. I can still watch channels 1-5 but not any other channels. This error is floating around the screen. 

I tried calling the given phone-number and voice message suggested everything is working fine.
I've tried rebooting etc but nothing has worked so far. Thought I'd give the forum a go.

On thhis forum, I have seen other users also encountering this same issue. Apart from finding a solution, I would also like to know, why this error occurs? I don't think I could get an answer without joining this forum as can't get much out of voice-call help. 

Cheers

Pratap
Any ideas?

0 Kudos
Reply
  • 12.29K
  • 1.2K
  • 2.53K
Superuser
Superuser
106 Views
Message 2 of 5
Flag for a moderator

Re: error 7400

7400 means that the box is not active on the cable network.

This usually happens when the box has been powered off for some time.

You will have to call in to get it re-activated in the short-term.

0 Kudos
Reply
  • 16.24K
  • 689
  • 1.09K
Forum Team
Forum Team
79 Views
Message 3 of 5
Flag for a moderator

Re: error 7400

Hi Pratap

 

Welcome to the Community, I'm sorry for the problems you're experiencing with your TV service recently.

 

I've been able to locate your account to take a closer look and can see you've been able to give our team a call and hits were sent, I hope that means that this issue has now been resolved? 

 

If not, let me know and I'll do everything I can to help to put things right.

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2
  • 0
  • 0
Pratap
Joining in
59 Views
Message 4 of 5
Flag for a moderator

Re: error 7400

Hi Craig,

Yes, the issue was resolved. Thanks for following up.

Cheers

P

0 Kudos
Reply
  • 16.24K
  • 689
  • 1.09K
Forum Team
Forum Team
56 Views
Message 5 of 5
Flag for a moderator

Re: error 7400

HI Pratap

 

Brilliant news, thanks for taking the time to let me know.

 

We'll be here if you need any assistance moving forward.

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply