Menu
Reply
  • 9
  • 0
  • 0
juliemc21
Joining in
1,801 Views
Message 1 of 35
Flag for a moderator

copy series links to new tivo box

I have just had my TiVo box replaced and have followed the instructions to copy my series links. When I go to manage my TiVo there is no option to copy TiVo settings. Should this be available straight away or do I have to wait a while?

0 Kudos
Reply
  • 1.29K
  • 23
  • 121
G4DDS
Rising star
1,781 Views
Message 2 of 35
Flag for a moderator

Re: copy series links to new tivo box


juliemc21 wrote:

I have just had my TiVo box replaced and have followed the instructions to copy my series links. When I go to manage my TiVo there is no option to copy TiVo settings. Should this be available straight away or do I have to wait a while?


After logging in try going directly to:

http://anywhere.virginmedia.com/tivo/boxswap

and see if the de-activated box appears.

--------------------------------------------------------------------------------------------------------------------------------------------
Services: 200Mb BB, XL TV (with Sky Sports & Movies) + HD supplement, Talk More Anytime
Equipment: Super Hub 3, 2 x 1Tb TiVo's, Hudl 2 (Android 5.1), Moto G4 Plus (Android 6.0.1), Panasonic LCD TV TX-L32G20B & Plasma TV TX-P42S30B
  • 9
  • 0
  • 0
juliemc21
Joining in
1,766 Views
Message 3 of 35
Flag for a moderator

Re: copy series links to new tivo box

thanks,

started well, but then after selecting the boxes and clicking confirm copy I got the following error:

 

Info iconThe website cannot display the page
 HTTP 500
 
 Most likely causes:
  • The website is under maintenance.
  • The website has a programming error.
 What you can try:
 
Refresh the page. Refresh the page.

 

 
Go back to the previous page. Go back to the previous page.

 

 
More informationMore information

This error (HTTP 500 Internal Server Error) means that the website you are visiting had a server problem which prevented the webpage from displaying.

For more information about HTTP errors, see Help.

 

 

0 Kudos
Reply
  • 9.15K
  • 656
  • 1.83K
Superuser
Superuser
1,761 Views
Message 4 of 35
Flag for a moderator

Re: copy series links to new tivo box

  • 9
  • 0
  • 0
juliemc21
Joining in
1,749 Views
Message 5 of 35
Flag for a moderator

Re: copy series links to new tivo box

thanks, but got the same error, maybe there are problems with the site

I will try again tomorrow

0 Kudos
Reply
  • 8.02K
  • 317
  • 588
Forum Team
Forum Team
1,719 Views
Message 6 of 35
Flag for a moderator

Re: copy series links to new tivo box

Hi juliemc21,

A warm welcome to our community Smiley Happy

I wanted to pop  by and see if you've had any luck in copying the data over to the new TiVo®?

Let me know how you're getting on, I'm here to help if you need me.

Collette Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 9
  • 0
  • 0
juliemc21
Joining in
1,710 Views
Message 7 of 35
Flag for a moderator

Re: copy series links to new tivo box

hi 

No I haven't managed to get it to work, I just keep getting error messages.

I have given up now to be honest and just reset all the ones I can remember

thanks anyway

Julie

 

 

0 Kudos
Reply
  • 1
  • 0
  • 1
DJ1Smith
Joining in
1,692 Views
Message 8 of 35
Flag for a moderator

Re: copy series links to new tivo box

Any signs of a resolution to this issue?
I have had my Tivo box changed and get the following error when trying to perform the "box swop".

{"response":{"data":{"items":[],"end":true},"config":[],"errors":["There must be a type array provided."],"exceptionClass":"TivoToolsException"}}

 

Any help would be excellent...

  • 42
  • 1
  • 7
Jasxpear
Dialled in
1,680 Views
Message 9 of 35
Flag for a moderator

Re: copy series links to new tivo box

If i try this on a MS Edge browser i get a 500 error - page cannot be found.

On Chrome on a desktop or iOS i get the following error

{"response":{"data":{"items":[],"end":true},"config":[],"errors":["There must be a type array provided."],"exceptionClass":"TivoToolsException"}}

I tried logging the call with Customer Services tonight who told me that this is because my replacement Tivo is not in the database yet and could take 24 hours to update. 

I said i doubted his explanation as both new and old box are already showing on the page? I only get the error when i try transferring the settingswhich indicates a problem with the webpage to me but the call centre manager was adamant that it would tomorrow as there was nothing he could do.


Tags (1)
0 Kudos
Reply
  • 9
  • 0
  • 0
juliemc21
Joining in
1,674 Views
Message 10 of 35
Flag for a moderator

Re: copy series links to new tivo box

a week on and I still get the error message so you are right, I think it must be a problem with the web site

0 Kudos
Reply