Menu
Reply
  • 4
  • 0
  • 0
nboskett
Joining in
154 Views
Message 1 of 8
Flag for a moderator

YouTube Loading issues

When I go to load YouTube, I type in the channel no. and it will change to a screen that says please wait with a spinning circle that doesnt move. When I go through the home and apps and games it does the same. This also happens when I try to watch something on catchup

0 Kudos
Reply
  • 573
  • 28
  • 45
Forum Team
Forum Team
115 Views
Message 2 of 8
Flag for a moderator

Re: YouTube Loading issues

Hi nboskett, 

 

Thanks for your post and welcome to our community Smiley Happy

 

Sorry to hear you're having some issues with the app. Any issues showing here

 

Can you confirm if rebooting the box helps?

 

Kind regards, 

 

Alex_Rm

0 Kudos
Reply
  • 4
  • 0
  • 0
nboskett
Joining in
78 Views
Message 3 of 8
Flag for a moderator

Re: YouTube Loading issues

It doesn't 

0 Kudos
Reply
  • 1.63K
  • 50
  • 67
Forum Team
Forum Team
55 Views
Message 4 of 8
Flag for a moderator

Re: YouTube Loading issues

Thank you for confirming that. 

 

Do you have a TiVo® or V6 box?

 

^Martin

0 Kudos
Reply
  • 4
  • 0
  • 0
nboskett
Joining in
54 Views
Message 5 of 8
Flag for a moderator

Re: YouTube Loading issues

I believe it is a v6

0 Kudos
Reply
  • 1.63K
  • 50
  • 67
Forum Team
Forum Team
53 Views
Message 6 of 8
Flag for a moderator

Re: YouTube Loading issues

Do you have the same issue on any other apps?

 

^Martin

0 Kudos
Reply
  • 4
  • 0
  • 0
Shane-Bailey
Joining in
41 Views
Message 7 of 8
Flag for a moderator

Re: YouTube Loading issues

I am experiencing the same issues on a v6 box and I also have no VEVO of a lot of the on demand services either 

0 Kudos
Reply
  • 4
  • 0
  • 0
nboskett
Joining in
38 Views
Message 8 of 8
Flag for a moderator

Re: YouTube Loading issues

The same thing happens with catch up on demand

0 Kudos
Reply