Menu
Reply
  • 2
  • 0
  • 0
PAM141
Joining in
435 Views
Message 1 of 4
Flag for a moderator

Vivid box error code N27 C230

Tivo box channels working on demand not . Saying cable not in and no internet connection .

All cables are in , internet is working and in demand is working on the 2 V6 boxes 

0 Kudos
Reply
  • 1.15K
  • 68
  • 213
Forum Team
Forum Team
374 Views
Message 2 of 4
Flag for a moderator

Re: Vivid box error code N27 C230

Hi PAM141,

 

Welcome to our forums and thank you for your post. I'm really sorry that you've been having issues using On Demand services.

 

I'd like you to try manually connecting to the network by following these steps: press Home on your remote > select Help & Settings > select Settings > select Network > select Connect to the Virgin Media Service now.

 

Thanks,

Rachael

0 Kudos
Reply
  • 2
  • 0
  • 0
PAM141
Joining in
370 Views
Message 3 of 4
Flag for a moderator

Re: Vivid box error code N27 C230

Hi thank you . Did all the steps . In the end took all the wires out and connected everything again which sorted out the problem 

0 Kudos
Reply
  • 1.15K
  • 68
  • 213
Forum Team
Forum Team
369 Views
Message 4 of 4
Flag for a moderator

Re: Vivid box error code N27 C230

Hi PAM141,

 

Thank you for getting back to me and letting us know that you're back up and running 🙂

 

I'm really glad you managed to get to the bottom of this, it sounds like there was a loose connection somewhere. Please don't hesitate to reach out to us with any future queries or concerns.

 

Thanks,

Rachael

0 Kudos
Reply