Menu
Reply
  • 7
  • 0
  • 2
PaulHenni
Tuning in
350 Views
Message 1 of 4
Flag for a moderator

Virginmedia Powerline Adapter Replaced - Now no Tivo Network?

Tivo Box (I think it is a V6) in one room, Virgin Hub (Superhub) in another.

When the box was upgraded a few months back, the engineer put a VM powerline connection from the hub to the Tivo.

I've just replaced the Powerline with TP-Link kit to give us better WiFi options and plugged the Tivo box into the new Tp-Link extender via a Lan cable, so the same setup as the old VM powerline kit. The Tivo box is now not connecting. I've tried resetting the connection, powering off the box etc, but no luck.

Any suggestions?

 

0 Kudos
Reply
  • 11.83K
  • 783
  • 3.48K
Very Insightful Person
Very Insightful Person
326 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Virginmedia Powerline Adapter Replaced - Now no Tivo Network?

Are you happy the two TPLink adapters are paired?

What lights are showing on both?

 

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 7
  • 0
  • 2
PaulHenni
Tuning in
311 Views
Message 3 of 4
Flag for a moderator

Re: Virginmedia Powerline Adapter Replaced - Now no Tivo Network?

They seemed to be on setup, but I'll check this in the morning and report back.

Ta.

0 Kudos
Reply
  • 7
  • 0
  • 2
PaulHenni
Tuning in
291 Views
Message 4 of 4
Flag for a moderator

Re: Virginmedia Powerline Adapter Replaced - Now no Tivo Network?

That was it - should have checked first. Had lost pairing.