Menu
Reply
  • 2
  • 0
  • 0
Edd17
Joining in
238 Views
Message 1 of 4
Flag for a moderator

V6 box not starting gets to menu then reboots

V6 box keepers rebooting gets to menu screen then re boots screen crackles. Customer services said due to fault in area but swap with v+ box and works fine.

 

0 Kudos
Reply
  • 1.06K
  • 49
  • 99
Moderator
Moderator
174 Views
Message 2 of 4
Flag for a moderator

Re: V6 box not starting gets to menu then reboots

Hi Edd17,

Thanks for your first post and welcome to our forums page.

Have you spoken to the faults team and got this resolved since your post?

If you haven't please let us know and we will be more than happy to help.

Regards

Lindsey_C

0 Kudos
Reply
  • 2
  • 0
  • 0
Edd17
Joining in
169 Views
Message 3 of 4
Flag for a moderator

Re: V6 box not starting gets to menu then reboots

Hi Lindsay I had an engineer call and now issue is sorted .

seems the v6 box cannot work with a 4K tv unless it’s connected to the hdmi arc outlet.

seems strange to me as it’s worked for months in normal hdmi but now only works through arc socket? Never mind it works now.

0 Kudos
Reply
  • 1.06K
  • 49
  • 99
Moderator
Moderator
166 Views
Message 4 of 4
Flag for a moderator

Re: V6 box not starting gets to menu then reboots

Hi Edd17,

Thanks for getting back in touch.

It does sound strange that it has always worked previously, however, I'm glad this has all been resolved for you now.

If you need any help in future, please don;t hesitate to get in touch.

Regards

Lindsey_C

0 Kudos
Reply