Menu
Reply
Highlighted
  • 4
  • 1
  • 0
sean_a_wood
Tuning in
519 Views
Message 1 of 9
Flag for a moderator

TiVo initial installation looping on update stage 1

Dear Virgin Media!

My broadband and TiVo box arrived two days ago. I set up the internet with no issues, but since I tried to set up the TiVo box it has just been looping on stage 1 of the update. The loading bar slow goes up, and when it finishes it never progresses onto stage 2; it simply starts stage 1 again.

I followed the instructions in the set up guide I was given and everything seems to be plugged into the right places.

I’ve tried restarting the box, unplugging it from the mains and starting the process again, but so far I’ve had no success.

Please help!

0 Kudos
Reply
  • 2.07K
  • 111
  • 251
Forum Team
Forum Team
447 Views
Message 2 of 9
Flag for a moderator

Re: TiVo initial installation looping on update stage 1

Hello sean_a_wood

Sorry to hear this is happening 

Have you been able to set this up since your post?

If not let me know so i can look into this further 

Gareth_L

0 Kudos
Reply
  • 4
  • 1
  • 0
sean_a_wood
Tuning in
424 Views
Message 3 of 9
Flag for a moderator

Re: TiVo initial installation looping on update stage 1

Thank you for your response.

I have tried several times to run the installation over a few hours each time, and the installation will not progress past stage 1 of the update.

0 Kudos
Reply
  • 876
  • 43
  • 72
Forum Team
Forum Team
412 Views
Message 4 of 9
Flag for a moderator

Re: TiVo initial installation looping on update stage 1

Thanks for getting back to us sean_a_wood.

 

I'm going to send you a Private Message so I can take a look at your account. Please reply back to it so we can get you up and running.

 

Regards,

 

Lisa

0 Kudos
Reply
  • 4
  • 1
  • 0
sean_a_wood
Tuning in
343 Views
Message 5 of 9
Flag for a moderator
Helpful Answer

Re: TiVo initial installation looping on update stage 1

The problem was a faulty TiVo box. An engineer had to come and replace our box.

It was frustrating, but I'm happy that the problem was resolved.

Thank you for your help, Virgin Media.

0 Kudos
Reply
  • 2.28K
  • 84
  • 162
Forum Team
Forum Team
311 Views
Message 6 of 9
Flag for a moderator

Re: TiVo initial installation looping on update stage 1

Glad to hear all sorted 🙂

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
  • 7
  • 0
  • 1
1234321
Tuning in
174 Views
Message 7 of 9
Flag for a moderator

Re: TiVo initial installation looping on update stage 1

Same issue with my second box.. 

it has just been looping on stage 1 of the update. The loading bar slow goes up, and when it finishes it never progresses onto stage 2; it simply starts stage 1 again.

I followed the instructions in the set up guide I was given and everything seems to be plugged into the right places.

I’ve tried restarting the box, unplugging it from the mains and starting the process again, but so far I’ve had no success.

0 Kudos
Reply
  • 4
  • 1
  • 0
sean_a_wood
Tuning in
143 Views
Message 8 of 9
Flag for a moderator

Re: TiVo initial installation looping on update stage 1

Unfortunately, the only solution for me was to call out an engineer, who had to completely replace the box.
0 Kudos
Reply
  • 7
  • 0
  • 1
1234321
Tuning in
136 Views
Message 9 of 9
Flag for a moderator

Re: TiVo initial installation looping on update stage 1

thanks usual so far 30+ minutes on hold..

 

i've added up the amount of time i've waited over the last month to get through to customer services and all calls NOT having been answered

 

around 9 hours!!!!