Menu
Reply
  • 4
  • 0
  • 0
Branners78
Joining in
280 Views
Message 1 of 8
Flag for a moderator

TiVo Issues

Hi all, I am having issues with my TiVo box. It is becoming a daily thing for it to reboot and go through the "starting up" process. It's a huge pain when you're half way through watching something and you miss the main bits!

Does anybody have any ideas on how this can be fixed please?

0 Kudos
Reply
  • 13.77K
  • 1.39K
  • 2.96K
Superuser
Superuser
262 Views
Message 2 of 8
Flag for a moderator

Re: TiVo Issues

1. Report the fault. The outcome may be a replacement TiVo.

2. If you don’t already have a V6 and you have Virgin Media broadband, phone up and ask for your free V6 to replace the TiVo.

  • 4
  • 0
  • 0
Branners78
Joining in
249 Views
Message 3 of 8
Flag for a moderator

Re: TiVo Issues

I have done this but my TiVo was due to go in one of my bedrooms.

I will let them know what's going on if this continues, thanks.

0 Kudos
Reply
  • 9.03K
  • 372
  • 632
Forum Team
Forum Team
178 Views
Message 4 of 8
Flag for a moderator

Re: TiVo Issues

Hi Branners78,

Welcome to the community.

I just wanted to pop by and see how the appointment went.  I hope all is working ok now for you. Should you need anything further, please give us a shout.

Collette.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 4
  • 0
  • 0
Branners78
Joining in
172 Views
Message 5 of 8
Flag for a moderator

Re: TiVo Issues

The appointment went fine and so far so good.

The only downside to this is that I haven't resolved myself is the struggle to box to box. The engineer told me that all I'd need to do, now the V6 is connected, is plug my TiVo upstairs and that's it.

Ive done that, but it's not happening.

Do you have any ideas please?

0 Kudos
Reply
  • 13.77K
  • 1.39K
  • 2.96K
Superuser
Superuser
169 Views
Message 6 of 8
Flag for a moderator

Re: TiVo Issues

Is the TiVo active and paid for on your account?

Is your TiVo connected to both the cable co-ax and your Superhub, as this is required to participate in MultiRoom Streaming with your V6?

0 Kudos
Reply
  • 4
  • 0
  • 0
Branners78
Joining in
160 Views
Message 7 of 8
Flag for a moderator

Re: TiVo Issues

I have the hub connected to the V6, not the TiVo. I have the coax connected to the TiVo, which is in my bedroom in the loft area.

So, I'm guessing that the engineer was telling porkies when he said that to me!

Is there anything I can do to sort this? As I have loads of films recorded on my TiVo that is like to watch.

Thanks 

0 Kudos
Reply
  • 3.12K
  • 115
  • 147
Forum Team (Retired) Louise_F
Forum Team (Retired)
107 Views
Message 8 of 8
Flag for a moderator

Re: TiVo Issues

Hi Branners78

Thank you for taking the time to post back in the Community.

I'm sorry to hear you are having some issues with the TiVo box. I just wanted to check do you mean to be able to watch recordings between the two boxes?

If so you will need to have the TiVo box connected to the Hub or by using a Powerline. 

You can find out more about this on the link I have provided (here).

Hope this information helps.

Take care,

Louise


Forum Team

New around here? Find out more about the Community by checking our "Getting started guide"

0 Kudos
Reply