Menu
Reply
  • 3
  • 0
  • 0
TheDame31
Joining in
374 Views
Message 1 of 6
Flag for a moderator

TV dropping out

Anyone else had a problem, since changing to a Hub3 my Sony Bravia TV keeps loosing connection. Have tried everything reset, plugs turning on and off. Diagnostics claim everything fine but it isn’t 

0 Kudos
Reply
  • 953
  • 47
  • 84
Forum Team
Forum Team
317 Views
Message 2 of 6
Flag for a moderator

Re: TV dropping out

Hi TheDame31,

 

Welcome to our community forum and thank you for posting.

 

Can you confirm how you're connecting your Sony TV to the Hub and if it's via ethernet, have you tried a different cable?

 

Also can you please elaborate what diagnostics you have carried out ?

 

Warm Regards,

 

Lisa_CC

0 Kudos
Reply
  • 3
  • 0
  • 0
TheDame31
Joining in
285 Views
Message 3 of 6
Flag for a moderator

Re: TV dropping out

Tried absolutely everything have given up and just plugged it in so not dependent on WI-FI connection. TV fine just the wretched Virgin system
0 Kudos
Reply
  • 3
  • 0
  • 0
TheDame31
Joining in
285 Views
Message 4 of 6
Flag for a moderator

Re: TV dropping out

Tried absolutely everything have now given up and just plugged TV in which is fine. Wish I’d never gone over to VirginMedia. Expensive mistake

0 Kudos
Reply
  • 3.13K
  • 315
  • 539
LittleMick73
Wise owl
263 Views
Message 5 of 6
Flag for a moderator

Re: TV dropping out

Hi a forum member has asked a relevant question if you want the matter resolved it's better to answer than have a rant, which might make you feel better but won't cure the problem.Regards Micky
0 Kudos
Reply
  • 1.36K
  • 72
  • 95
Forum Team
Forum Team
228 Views
Message 6 of 6
Flag for a moderator

Re: TV dropping out

Hi TheDame31, 

 

If you're still having an issue with the TV loosing connection please answer the questions in the previous post when you can so we can help further 🙂

 

Kind regards,

 

Alex_Rm

0 Kudos
Reply