Menu
Reply
  • 320
  • 0
  • 29
martyp
Superfast
155 Views
Message 1 of 7
Flag for a moderator

Series link didn't record?

Anyone know why a series link I set didn't work?

It was for Haunted hospitals on quest red, channel 215 at 9pm.

It's not recorded and doesn't seem to be on again. No warnings or anything to say to switch channel or anything like that.

0 Kudos
Reply
  • 1.19K
  • 40
  • 126
japitts
Knows their stuff
109 Views
Message 2 of 7
Flag for a moderator

Re: Series link didn't record?

Check Home > My Shows > Recording Hiccups and see what the box lists as the reason.

0 Kudos
Reply
  • 13
  • 0
  • 9
MrsE34
Tuning in
103 Views
Message 3 of 7
Flag for a moderator

Re: Series link didn't record?

I've had this a few times, and in hiccups it says it's a replica or something even though it's not at all. Missed several episodes of Killing Eve, thank goodness for iPlayer. 

0 Kudos
Reply
  • 1.19K
  • 40
  • 126
japitts
Knows their stuff
90 Views
Message 4 of 7
Flag for a moderator

Re: Series link didn't record?

If Recording Hiccups says an unrecorded show is a duplicate, then a previous showing was recorded and should be in your "my shows" somewhere...

I followed Killing Eve and the series link worked perfectly for me - so there wasn't any significant error with the guide data!!

0 Kudos
Reply
  • 320
  • 0
  • 29
martyp
Superfast
87 Views
Message 5 of 7
Flag for a moderator

Re: Series link didn't record?

I did have a look in hiccups etc but couldn't find anything at all. It shows it's going to record the next episode just no info anywhere that I can see to say why this one didn't record.

0 Kudos
Reply
  • 13
  • 0
  • 9
MrsE34
Tuning in
69 Views
Message 6 of 7
Flag for a moderator

Re: Series link didn't record?

It didn't record at all, it wasn't a duplicate. It got it wrong. And that's not the first time it's happened.

0 Kudos
Reply
  • 1.19K
  • 40
  • 126
japitts
Knows their stuff
62 Views
Message 7 of 7
Flag for a moderator

Re: Series link didn't record?

Not disputing your experience, but if the TiVo logic or EPG data was wrong I'd expect to see a lot more complaints on here. Look at the recent experience with Sky One & Seal Team for cases in point (think these were broadcaster error from what I've read, but still). I'm suspecting a box error somewhere, but without seeing your series link settings etc, it's hard to be certain.

0 Kudos
Reply