Menu
Reply
  • 4
  • 0
  • 0
Maz65
Joining in
574 Views
Message 1 of 8
Flag for a moderator

Screen goes blank when changing channels

Since Saturday we have noticed that every time we change channel the screen goes black for a few seconds. We have also noticed that the information banner at the bottom of the screen has changed color which makes us think you have put in an update which we weren’t aware of.

how can we fix the delay between channels as this is very annoying.

0 Kudos
Reply
  • 3.14K
  • 317
  • 541
LittleMick73
Wise owl
533 Views
Message 2 of 8
Flag for a moderator

Re: Screen goes blank when changing channels

Hi sounds like a HDMI problem, check it's plugged in fully or change the port on your TV. Regards Micky
0 Kudos
Reply
  • 4
  • 0
  • 0
Maz65
Joining in
517 Views
Message 3 of 8
Flag for a moderator

Re: Screen goes blank when changing channels

Ive changed the HDMI cable for a new one and the screen is still going black when changing channels.

Any more ideas?

0 Kudos
Reply
  • 1.15K
  • 66
  • 210
Forum Team
Forum Team
476 Views
Message 4 of 8
Flag for a moderator

Re: Screen goes blank when changing channels

Hi Maz65,

 

Thank you for your post, sorry to hear you've been experiencing broadband issues. I'm glad you've already tried swapping out the HDMI, this is always a good place to start. Have you also ensured that the coax cable between your box and the wall is securely connected?

 

If so, I'd like you to try manually connecting to the network by following these steps: press Home on your remote > select Help & Settings > select Settings > select Network > select Connect to the Virgin Media Service now.

 

This should refresh all connections and hopefully resolve the issue. Let us know whether this helps and we can take it from there.

 

Thanks,

Rachael

0 Kudos
Reply
  • 4
  • 0
  • 0
Maz65
Joining in
471 Views
Message 5 of 8
Flag for a moderator

Re: Screen goes blank when changing channels

Thankyou Rachael_F

Ive tried that and no change im afraid.

0 Kudos
Reply
  • 1.15K
  • 66
  • 210
Forum Team
Forum Team
465 Views
Message 6 of 8
Flag for a moderator

Re: Screen goes blank when changing channels

Thank you for confirming. We would usually expect a slight delay whilst the box connects to the channel, but this shouldn't last longer than a second or two. So we can establish whether this is performing as expected, are you able to post a video of the channel change?

 

Thanks,

Rachael

0 Kudos
Reply
  • 4
  • 0
  • 0
Maz65
Joining in
459 Views
Message 7 of 8
Flag for a moderator

Re: Screen goes blank when changing channels

I cant up load a video unfortunately. The delay is between 2 to 3 seconds so maybe it is normal.....it has just never happened before

0 Kudos
Reply
  • 1.15K
  • 66
  • 210
Forum Team
Forum Team
457 Views
Message 8 of 8
Flag for a moderator

Re: Screen goes blank when changing channels

Ok, no problem. It does strike me as a little odd that you've never had this before, although it sounds like standard operation. I have tested the box in the office and we get the same black screen while everything loads. If the delay worsens or you start experiencing further symptoms, do let us know and we'll take a further look into this.

 

Thanks,

Rachael

0 Kudos
Reply