Menu
Reply
Highlighted
  • 35
  • 0
  • 1
xendistar
Tuning in
326 Views
Message 1 of 8
Flag for a moderator

Not getting channel details

I recently installed my own broadband router switching the supplied Virgin router into a pass through modem. But since doing this I have lost the channel information that pop up at the bottom of the screen when you change channel. I get the box there with the wording service not available  or vrginmedia service interrupted. The TV service displays perfectly and the broadband works perfectly it is just we don't have any channel information.

Any thoughts guys

0 Kudos
Reply
  • 578
  • 58
  • 128
Cueball99
Rising star
299 Views
Message 2 of 8
Flag for a moderator

Re: Not getting channel details

Do you have a V6 box? If so have you connected it to the new router?

0 Kudos
Reply
  • 35
  • 0
  • 1
xendistar
Tuning in
283 Views
Message 3 of 8
Flag for a moderator

Re: Not getting channel details

I don't know what a V6 box looks like.

I have a separate Upright standing Router (which is now acting as a Modem) and a slightly larger lay down cable box

Are you saying the ethernet cable in the cable box should be plugged into my (new) rotuer?

I will try but I won't be able to test until later in the weekend

0 Kudos
Reply
  • 578
  • 58
  • 128
Cueball99
Rising star
271 Views
Message 4 of 8
Flag for a moderator

Re: Not getting channel details

Sounds like a V6 box, does it have a white light on the power button when on?

Assuming it does then yes the V6 will need an ethernet connection to the new router, or wifi, but ethernet is better.

The V6 gets its guide info from the internet, as well as some on demand content and software updates, so it will need a constant internet connection.

0 Kudos
Reply
  • 35
  • 0
  • 1
xendistar
Tuning in
252 Views
Message 5 of 8
Flag for a moderator

Re: Not getting channel details

I have connected up the V6 box via ethernet cable to my Router and I am still not getting channel information

0 Kudos
Reply
  • 35
  • 0
  • 1
xendistar
Tuning in
234 Views
Message 6 of 8
Flag for a moderator

Re: Not getting channel details

Well something has happened, I now have the channel information, was not there earlier this afternoon, but is now. Just seems like it took nearly 24hr to start working.

Thanks for the help

0 Kudos
Reply
  • 578
  • 58
  • 128
Cueball99
Rising star
227 Views
Message 7 of 8
Flag for a moderator

Re: Not getting channel details

Glad it's working, might have taken a while to attempt to connect to the network.  For future reference you can force a connection attempt in the settings menu's somewhere.

0 Kudos
Reply
  • 2.07K
  • 111
  • 251
Forum Team
Forum Team
212 Views
Message 8 of 8
Flag for a moderator

Re: Not getting channel details

Hi xendistar,

Thanks for letting us know its all sorted now. 

If it ever happens again do a forced connection by going to Home > Help and Settings > Settings > Network > Connect to the Virgin Media Network Now.

Regards 

Gareth_L Forums Team 

0 Kudos
Reply