Menu
Reply
  • 11
  • 0
  • 0
Lefty5
Joining in
212 Views
Message 1 of 23
Flag for a moderator

No sound

When I try and get catch up or on demand in HD there is no sound, only on HD but ok during normal tv 

0 Kudos
Reply
  • 371
  • 20
  • 25
Forum Team
Forum Team
154 Views
Message 2 of 23
Flag for a moderator

Re: No sound

Hi Lefty5,

 

Sorry to hear you're experiencing sound issues whilst watching TV in HD.

 

How is watching HD live TV, are there any sound issues?

 

Can you give us more information on the issue such as whether it's intermittent, was working before but suddenly stopped?

 

Can you try changing the audio on your box to see if it helps - Home > Help & Settings > Settings > Audio > Dolby Digital - and select the other option.

 

Look forward to your reply.

 

Regards,

 

Lisa_CC

0 Kudos
Reply
  • 11
  • 0
  • 0
Lefty5
Joining in
145 Views
Message 3 of 23
Flag for a moderator

Re: No sound

Hello, it is only a problem with HD catch up or on demand, it is intermittent and usually a problem in the evening, if I was to hazard a guess I get the impression it is when the system is busier it struggles. 

Normal HD tv is absolutely fine, it has been doing it on and off for while but not sure when it started

0 Kudos
Reply
  • 1.36K
  • 70
  • 179
Forum Team
Forum Team
124 Views
Message 4 of 23
Flag for a moderator

Re: No sound

Hello Lefty5

I am more than happy to take a look at this for you 

I will need to send you a private message to pass security 

Let me know if you wish to do so 

Regards 

Gareth_L

0 Kudos
Reply
  • 11
  • 0
  • 0
Lefty5
Joining in
123 Views
Message 5 of 23
Flag for a moderator

Re: No sound

Yes please

0 Kudos
Reply
  • 1.36K
  • 70
  • 179
Forum Team
Forum Team
122 Views
Message 6 of 23
Flag for a moderator

Re: No sound

Thanks Lefty5 

Can you check the purple envelope top right of your screen please 

Gareth_L

0 Kudos
Reply
  • 1.36K
  • 70
  • 179
Forum Team
Forum Team
102 Views
Message 7 of 23
Flag for a moderator

Re: No sound

Thanks Lefty5

I have your details now and will have a look at what we need to do 

As soon as I have any information I will drop you a further message 

Gareth_L

0 Kudos
Reply
  • 1.36K
  • 70
  • 179
Forum Team
Forum Team
99 Views
Message 8 of 23
Flag for a moderator

Re: No sound

Hello Lefty5

I have had a look at this and we will need to arrange for an engineer to come out 

I Will drop you a private message again to arrange an appointment time 

Gareth_L

0 Kudos
Reply
  • 11
  • 0
  • 0
Lefty5
Joining in
96 Views
Message 9 of 23
Flag for a moderator

Re: No sound

Does that mean you have identified the problem? 

0 Kudos
Reply
  • 1.36K
  • 70
  • 179
Forum Team
Forum Team
94 Views
Message 10 of 23
Flag for a moderator

Re: No sound

Hi Lefty5

When we run tests from here. 

We have to look at if the box has been rebooted recently 

Connections are secure 

Any issues in the area 

Does this happen on all channels etc 

If nothing has been found then the next step is to arrange for an engineer to come out 

Gareth_L

 

 

0 Kudos
Reply