Menu
Reply
  • 9
  • 0
  • 0
Coltman99
Joining in
673 Views
Message 1 of 18
Flag for a moderator

No picture n I player or youtube

When I try to watch BBC I player or YouTube all I get once I choose a video to watch is the sound and a black screen ! I have checked all wires and they are fine . Also sometimes my box skips when watching tv , is it a faulty box ? Sorry so many different questions but I'm thinking there all related 

0 Kudos
Reply
  • 1.06K
  • 49
  • 99
Moderator
Moderator
610 Views
Message 2 of 18
Flag for a moderator

Re: No picture n I player or youtube

Hi Coltman99,

Thanks for your first post and welcome to our forums. 

Very sorry to hear you have had issues with the BBC iPlayer and YouTube.

Have you got this issue resolved since your post?

If you haven't, please let us know and we will be more than happy to look into this further for you.

Thanks

Lindsey_C

0 Kudos
Reply
  • 9
  • 0
  • 0
Coltman99
Joining in
608 Views
Message 3 of 18
Flag for a moderator

Re: No picture n I player or youtube

Hi , thanks for reply , no still the same problem with sound no picture , have been meaning to call virgin but been working away a lot 

0 Kudos
Reply
  • 1.06K
  • 49
  • 99
Moderator
Moderator
602 Views
Message 4 of 18
Flag for a moderator

Re: No picture n I player or youtube

Thanks for your reply Coltman99,

Is this just happening on the apps or is this also happening on live TV channels?

Have you done a reboot on your TV box since this started? Does this help improve things for you?

Thanks

Lindsey_C

0 Kudos
Reply
  • 9
  • 0
  • 0
Coltman99
Joining in
597 Views
Message 5 of 18
Flag for a moderator

Re: No picture n I player or youtube

Just the apps although to live tv has been jumping lately . The pic stops for a few seconds but sound keeps going , I think the box is faulty 

0 Kudos
Reply
  • 1.06K
  • 49
  • 99
Moderator
Moderator
596 Views
Message 6 of 18
Flag for a moderator

Re: No picture n I player or youtube

Thanks for confirming this for me, does doing a reboot on the box improve things for you?

Thanks

Lindsey_C

0 Kudos
Reply
  • 9
  • 0
  • 0
Coltman99
Joining in
594 Views
Message 7 of 18
Flag for a moderator

Re: No picture n I player or youtube

Never rebooted how do I that ? 

0 Kudos
Reply
  • 1.06K
  • 49
  • 99
Moderator
Moderator
593 Views
Message 8 of 18
Flag for a moderator

Re: No picture n I player or youtube

You would need to make sure the box is turned on then turn it off using the switch on the back of the box or turn it off at the power supply.

I would ercommend waiting for 30seconds before turning this back on.

Please let us know if this helps improve things for you.

Thanks

Lindsey_C

0 Kudos
Reply
  • 9
  • 0
  • 0
Coltman99
Joining in
589 Views
Message 9 of 18
Flag for a moderator

Re: No picture n I player or youtube

I have done that a few times when it first started doing it but still no change 

0 Kudos
Reply
  • 1.06K
  • 49
  • 99
Moderator
Moderator
585 Views
Message 10 of 18
Flag for a moderator

Re: No picture n I player or youtube

Thanks for confirming this for me. 

Is the light on at the front of the V6 box?

Can you do a speed test on the V6 for me please by going through the following steps - Home > Help & Settings > Help > Our Other Products > Broadband   and let me know the message that pops up at the end please?

Thanks

Lindsey_C

0 Kudos
Reply