Menu
Reply
  • 3
  • 0
  • 1
mpb49
Tuning in
225 Views
Message 1 of 5
Flag for a moderator

No channels found when retuning TV

Acquired a newer bigger TV (Toshiba) and connected up to Tivo box with existing HDMI cable and then tried to the Automatic Channel scan retune, choosing the 'digital cable' option. It seemed to go through the process but no channels were found. Message on TV was 'no channels found, check antenna connection'. Can anyone suggest what I'm missing here. Ta

0 Kudos
Reply
  • 15.37K
  • 1.6K
  • 3.41K
Superuser
Superuser
219 Views
Message 2 of 5
Flag for a moderator

Re: No channels found when retuning TV

You don’t have to tune a new TV (other than for Freeview if you connect it to an external aerial).

For cable TV, simply connect the TV with an HDMI cable and change the TV to the correct HDMI source, using the TV remote.

  • 3
  • 0
  • 1
mpb49
Tuning in
194 Views
Message 3 of 5
Flag for a moderator

Re: No channels found when retuning TV

Thanks. I tried this initially but it didn't see any channels. I'm sure I changed the TV to the correct HDMI source. As a test of the tv I connected to the external aerial and downloaded the freeview channels successfully. So the tv does work.

0 Kudos
Reply
  • 2.26K
  • 162
  • 616
Superuser
Superuser
179 Views
Message 4 of 5
Flag for a moderator

Re: No channels found when retuning TV


@mpb49 wrote:

Thanks. I tried this initially but it didn't see any channels. I'm sure I changed the TV to the correct HDMI source. As a test of the tv I connected to the external aerial and downloaded the freeview channels successfully. So the tv does work.


Checking that the TV can display freeview via its tuner doesn't prove that the HDMI port works, but granted that as it's a new TV you'd be unlucky for it to be faulty.

As noted above, the TiVo box is viewed via your HDMI input (not requiring any tuning of the TV).  The TiVo box obviously needs to be turned on and connected to the Virgin coax cable connection (as well of course via HDMI to your TV).

If the TiVo was working fine with your old TV and all you've done is put a new TV in its place then it seems unlikely (or unlucky) if the TiVo's at fault.  Perhaps check your TV's manual as to how the HDMI inputs are selected (it might be an "input" button on the remote, or perhaps "AV", or "Source", or even all inputs will be shown via a "Home" button) - cycle through the inputs in case another one has come up when you first tried.

Keith

Superuser1718.png

  • 3
  • 0
  • 1
mpb49
Tuning in
162 Views
Message 5 of 5
Flag for a moderator

Re: No channels found when retuning TV

Thanks Ernie and Keith. as suggested I found the source button on the remote and as if by magic it all worked.

One happy bunny!

Mike